Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
Muffin
Client


Joined: Apr 10, 2004
Posts: 649
Location: UK

PostPosted: Sun Jan 09, 2005 7:47 pm Reply with quote

Since I upgraded to Nuke Sentinel 2.1.0 I've had a few problems.

Sentinel is working properly but some areas of my Site Admin won't let me in, and I get banned when trying to edit Admins (not hapening with users) even tho I'm logged in as Admin. Plus I can't change anything on the site configuration page at all. I get banned.

Is it ok for me to just upload all the files for Sentinel 2.1.0 again ontop of the ones already there or do I have to destall and do a fresh install of 2.1.1?

Thanks.

_________________
Classic Mini rules the bends & bends the rules!
[img] 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Mon Jan 10, 2005 3:31 am Reply with quote

I think if it were me, I'd destall and install 2.1.3.
 
View user's profile Send private message
Muffin
PostPosted: Mon Jan 10, 2005 7:00 am Reply with quote

OK Thanks Raven

Found another error in the Admin area. My shop. I can access the Shop Admin, and look at the admin links and use most of it, but if I try to edit the items, or delete any that have been sold it won't let me.

I'll download 2.1.3 and do as you suggest Raven, thank you.
 
Muffin
PostPosted: Mon Jan 10, 2005 8:11 pm Reply with quote

Well I destalled Sentinel 2.1.0 and did a fresh install of Sentinel 2.1.3 set up Sentinel Config in Sentinel Admin.

Uninstalled the CCart cos it never has worked properly and now doing my own shopfront.

BUT, I still have the problem when I want to change the site default theme I get back to admin.php but with an old image of my shop on there and the dreaded line 'html tags you attempted to use are not allowed' or similar. And I get this error on a lot of the Admin stuff when I try to change or edit anything.

Hmmm....

And since updating to Sentinel 2.1.3 the security window doesnt pop up anymore when I go to site administration asking for username and password. I can get straight into admin without anything asking me for them.

I've got Sentinel set now for Admin Auth and put the full path to my htaccess file in the nuke root, and nothing happens. No popup window nothing.

I tried not having Admin Auth on, but it's still the same. No popup asking me to login with name and password.

I want to upgrade my 7.0 with Chat's latest patches, but not sure this is wise, if theres something amiss with my files.

What is your advice?

(and don't say take up knitting instead of running a site) rofl


Last edited by Muffin on Tue Jan 11, 2005 5:58 am; edited 1 time in total 
Muffin
PostPosted: Tue Jan 11, 2005 5:56 am Reply with quote

bump
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©