Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sun Jan 09, 2005 3:37 pm Reply with quote

got a weird problem here so im just hoping for peeps who can think with me on this...

recently i installed the ms topsites pro of matyscripts and we found out 2 things were not working....

For example.....
When someone submitted his site i have to validate is and ad it to the list,but when i check the info added i was complete empty ....but it was there !...but not showing on the page...

so that was solved by mat....by changing the id.

but then another problem rises...i couldnt delete a site and that became a tough one.
i guess we tried a lot of things and i even installed topsites pro on my testsite and works perfectly and every function works,even deleting a site... Laughing

but on my real site it fails to do what i ask it to do....
And as mat explains ...its a simple "routine" but for some weird reason it doesnt reaches your database....

I dont expect any miracles but does anyone have a clue what can cause it ?
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©