Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
dalaho
New Member
New Member


Joined: Nov 04, 2004
Posts: 3

PostPosted: Thu Jan 06, 2005 1:50 am Reply with quote

I just installed NukeSentinel for 7.6
But I can't do any changes. the links doesn't work it shows like this;
Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login!
and so on ...

What is wrong here, why the links doesn't works??
Please help
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Thu Jan 06, 2005 7:32 am Reply with quote

I've seen this before and I don't know why. Try reinstalling everything.
 
View user's profile Send private message
dalaho
PostPosted: Thu Jan 06, 2005 8:45 am Reply with quote

I deinstalleds and installed again but have the same problem yet!!

I chnaged

Code:
adminmenu("".$admin_file.".php?op=ABMain", _AB_NUKESENTINEL, "sentinel.png");

to
Code:
adminmenu("".$admin_file."admin.php?op=ABMain",  _AB_NUKESENTINEL, "sentinel.png");


by doing this change can I click on the NukeSentinel? icon from Administration Menu and go to NukeSentinel?: Administration, but here is stop. The links doesn't works!!!
Is it possible to do the changes manually in the code if yes where in the code should I do it.
 
sixonetonoffun
Spouse Contemplates Divorce


Joined: Jan 02, 2003
Posts: 2496

PostPosted: Thu Jan 06, 2005 9:56 am Reply with quote

Did the file auth.php get deleted when 7.6 was installed? Seems like I saw a post where there was a conflict like this where somehow it was killing the $admin_file variable (being included in a older file maybe?).

_________________
[b][size=5]openSUSE 11.4-x86 | Linux 2.6.37.1-1.2desktop i686 | KDE: 4.6.41>=4.7 | XFCE 4.8 | AMD Athlon(tm) XP 3000+ | MSI K7N2 Delta-L | 3GB Black Diamond DDR
| GeForce 6200@433Mhz 512MB | Xorg 1.9.3 | NVIDIA 270.30[/size:2b8 
View user's profile Send private message
dalaho
PostPosted: Thu Jan 06, 2005 2:40 pm Reply with quote

Thanks all!
I solved the problem with this code in the config.php file.
Code:
$admin_file = "admin";

The links works, but I don't know if the functionality will do it too.

I hope this will solve the whole problem.
 
diveanx
New Member
New Member


Joined: Sep 09, 2003
Posts: 9

PostPosted: Thu Jan 06, 2005 5:08 pm Reply with quote

I tried placing that bit of code in and it wouldnt let me get to my admin panel. Any othter advice? I am having the same problem. I can add the word admin in front of the: Only registered users can see links on this board! Get registered or login!
and it will take me to the admin part but it will not save any info. I tried uninstalling and reinstalling and I even tried to download it again just in case I had a messed up download
 
View user's profile Send private message
diveanx
PostPosted: Fri Jan 07, 2005 11:05 am Reply with quote

Okay I found out what was wrong. I was trying to use the version for 7.6. I downloaded the universal version and reloaded the nsnst.php file and now it works great. Thanks for a awesome product.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©