Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help
Author Message
candy
Worker
Worker


Joined: Dec 21, 2004
Posts: 225
Location: Kansas City metro

PostPosted: Tue Dec 21, 2004 11:45 pm Reply with quote

i have transferred my phpnuke site including database to a new hosting server. i was checking through my site and clicked on the forums mod, but when i do, nothing comes up, just a blank page, no error or anything.

what am i missing? I edited the site main config.php file to use to connect to the database, but what other things should i be doing? Thanks as always for any help!!
 
View user's profile Send private message
TheosEleos
Life Cycles Becoming CPU Cycles


Joined: Sep 18, 2003
Posts: 960
Location: Missouri

PostPosted: Wed Dec 22, 2004 1:03 pm Reply with quote

Check the error log on your web server for any errors.

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website AIM Address ICQ Number
candy
PostPosted: Wed Dec 22, 2004 7:14 pm Reply with quote

there aren't any that i can see. any other suggestions on what could be the problem?
 
candy
PostPosted: Sun Dec 26, 2004 9:00 pm Reply with quote

this was in my script.log file:

%% [Wed Dec 22 19:20:22 2004] GET /php/modules.php?name=Forums HTTP/1.1
%% 404 /z/dr/wearbling/us1/php/modules.php
%error
script not found or unable to stat
%%

WHAT DOES THIS MEAN?? thanks!
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sun Dec 26, 2004 9:34 pm Reply with quote

See if this could be your problem Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
candy
PostPosted: Sun Dec 26, 2004 10:25 pm Reply with quote

which answer are you referring to? i see a list! thanks.
 
Raven
PostPosted: Sun Dec 26, 2004 10:26 pm Reply with quote

It scrolls you to the one you need Smile

Why do my PM emails have the wrong URL?
 
candy
PostPosted: Sun Dec 26, 2004 10:35 pm Reply with quote

thanks but right now my domain name in the forum config panel reads:

mydomain.com

am i supposed to add "/html" behind it? when i go to: Only registered users can see links on this board! Get registered or login!

i just get a blank white page.
 
Raven
PostPosted: Mon Dec 27, 2004 4:58 am Reply with quote

You have to include the subfolder that your nuke site is in, if it is in a subfolder. For instance, if your domain translates to '/z/dr/wearbling/us1/php/' then that's not the problem. However, if your domain actually points to '/z/dr/wearbling/us1' then you would need to put
Only registered users can see links on this board! Get registered or login! as the site URL and then once you get the forum admin screen up you will enter Only registered users can see links on this board! Get registered or login! in the DOMAIN NAME field.

Did it ever wook?
 
candy
PostPosted: Mon Dec 27, 2004 8:53 am Reply with quote

well, i have made the above changes to my site URL and in the forum congig panel, but still get the blank white page when going to the message boards.

here, see for yourself Only registered users can see links on this board! Get registered or login!

how do i find out where php is actually located in? I did a site transfer, so i just transferred all my files from another site server.
 
Raven
PostPosted: Mon Dec 27, 2004 9:36 am Reply with quote

The fact that you can reach your site with Only registered users can see links on this board! Get registered or login! means that your Site url should be reading Only registered users can see links on this board! Get registered or login!
and you Domain Name (in Forum admin) should be reading Only registered users can see links on this board! Get registered or login!

At this point, I would have to access your site to debug.
 
candy
PostPosted: Mon Dec 27, 2004 10:24 am Reply with quote

well, my settings are just what you've said they should be. how would i go about debugging the issue? thanks!

ps i am in kansas too!
 
candy
PostPosted: Mon Dec 27, 2004 5:23 pm Reply with quote

does anyone have any other feedback on what could possibly be the problem! My forums are still not accessible and i don't know HOW to begin to understand what the problem is!!

Thanks so much!
 
Raven
PostPosted: Mon Dec 27, 2004 5:28 pm Reply with quote

Are you sure all the files in modules/Forums got ftp'd? Have you tried re-ftp'ing the Forums folder?
 
candy
PostPosted: Mon Dec 27, 2004 6:54 pm Reply with quote

i went and looked just to make sure. looks like everything made it okay though. any other thoughts?
 
Raven
PostPosted: Mon Dec 27, 2004 7:34 pm Reply with quote

Please PM me your
site url and create a GOD admin account for me
ftp url, id, pass
phpMyAdmin url, id, pass
 
candy
PostPosted: Mon Dec 27, 2004 11:39 pm Reply with quote

well, i tried to go in and make a new admin user via the admin screen, but when i type in the new info (in Edit Admins) it just takes me to a blank screen so i now i've discovered that this too isn't working!

i am so ready to give up!!!!!
 
Raven
PostPosted: Mon Dec 27, 2004 11:43 pm Reply with quote

Don't give up. Just include your admin id/pass when you PM me the info.
 
mds
Client


Joined: Dec 24, 2004
Posts: 194
Location: Michigan

PostPosted: Mon Dec 27, 2004 11:52 pm Reply with quote

ok what ya need to do is compare the SQL file for your version of nuke (open with notepad) go to your database tables on your server and compare table order from the SQL file to the tables of your database...they MUST match in order, table for table

hope this helps
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©