Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
kareng
New Member
New Member


Joined: Nov 27, 2004
Posts: 5

PostPosted: Sat Nov 27, 2004 8:18 pm Reply with quote

Everythings seems to be working But I cannot config everything. I would like to know more about each catagory but the little red icon with the quesyion mark does not work,,get a run time error message that the sticky is undefined . error 297
does anyone know what I am doin wrong?
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sat Nov 27, 2004 8:20 pm Reply with quote

Verify that the contents of the include folder got ftp'd.
 
View user's profile Send private message
kareng
PostPosted: Sun Nov 28, 2004 2:53 am Reply with quote

I checked and re ftp'd just in case,
nothing happens at all now when i try to click but the bottom ticker say javascript void(0)
 
Raven
PostPosted: Sun Nov 28, 2004 10:57 am Reply with quote

If you would like to PM me your
site url, adminid/adminpw
ftp url, id, pass
phpmyadmin url, id, pass

I will try to figure it out.
 
GorillaBoy
New Member
New Member


Joined: Oct 27, 2004
Posts: 18

PostPosted: Fri Dec 03, 2004 4:36 pm Reply with quote

Uhh, I think I must have missed something??! My icons are not working either but I do not get any type of error message and I have no idea what you are refering to on the ftp thing? are there some instructions that I have missed that came with Sentinel? I am sorry if this is something I should have known.
I think that Sentinel is slowing the response time on my site (not sure though). When I go to admin.php my browser communicates immediatly with the server and starts to download the page. When I go to index.php (not logged in) it takes for ever (OK not forever more like two minutes plus) for it to start communicating. I think there are other pages that this is happening with also. Actually I think admin.php is the only page that seems to start downloading right away? I was hoping this might be some setting that I don't know about yet?
site is Only registered users can see links on this board! Get registered or login!
Thanks for your help!
Gary

_________________
The end is near! No time for playing "Christian"!
Live the WORD! Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message Visit poster's website
Raven
PostPosted: Fri Dec 03, 2004 4:41 pm Reply with quote

ftp is how you load the files to your server/site.
 
GorillaBoy
PostPosted: Fri Dec 03, 2004 5:14 pm Reply with quote

Oh, I knew that. I thought you were referring to ftp access for the user or something. Like maybe they tied into your ftp server or you were supposed to have them in your ftp folder or something? Now I understand what you are saying. Could it have something to do with the browser I am using? Let me try something........
Aha! It is the browser. I usually use Opera 7.54. I love the fact you can resize any page you go to. I think I need glasses sometimes because of the small fonts used on some sites. Anyway, I opened Firefox and there they are! IExplorer, waiting, waiting, Netscape, yep, there they are again! IExplorer, waiting, waiting, boy, if poeple only new how slow this browser is! Still waiting..... I'll get back to ya, I'm sure they probably work in IE anyway or you would have heard a lot more complaints than this. Well, thanks anyway!
Oh, wait it finally opened, yes they work in IE too. hmm? Should I contact Opera about this or is this something that should be addressed on this end? Oh, and I did check my settings in Opera to see if Java was enabled and all that, everything seems to be in order.

Thanks,
Gary
 
woodb01
New Member
New Member


Joined: Jan 21, 2005
Posts: 14

PostPosted: Mon May 08, 2006 2:51 pm Reply with quote

I'm having the same error. However, mine was working before. I BELIEVE it is related to a recent security patch by IE.

My help buttons stopped working after Microsoft did a recent security patch. However, if I look at the generated code (by using View > Source) then I can see the help message contents. But the JavaScript won't execute.


The message I get on the bottom of the Explorer Bar is:

Code:
javascript;void(0);


That piece of code is attached to all of the little buttons. I'm not a JavaScript guru and haven't had time to troubleshoot the little bugger.

One other thing, I did just recently make the change from Sentinel pl4 to Sentinel pl5... Maybe there's a piece of code that needs correcting in there.
 
View user's profile Send private message
Raven
PostPosted: Mon May 08, 2006 4:18 pm Reply with quote

It's not an issue with pl5. If you use IE you should see a yellow triangle at the bottom left corner of your browser if it's a javascript error. Double click on the triangle to see what the JS error is.
 
woodb01
PostPosted: Mon May 08, 2006 8:14 pm Reply with quote

Yes, sorry I didn't make it clear enough.

Yes, I do have the little error triangle.

The message I get is

Error: 'STICKY' is undefined
 
Raven
PostPosted: Mon May 08, 2006 8:47 pm Reply with quote

Do you have these files in your includes folder:

nukesentinel.php
overlib.js
overlib_hideform.js
 
woodb01
PostPosted: Tue May 09, 2006 7:02 am Reply with quote

Yes, those files are there. Actually everything was fine until a few days ago.

Like I said, Microsoft recently did an IE security update (and that's what I run).

As I mentioned above, the help data is in the Source code (when I do View > Source it shows up) but for some reason it is not liking the javascript anymore...
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©