Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
blith
Client


Joined: Jul 18, 2003
Posts: 977

PostPosted: Tue Nov 23, 2004 10:27 am Reply with quote

w/7.2? It is version 2.07. I already did the security fix recently posted so is there any advantage to upgrading? Thanks....
 
View user's profile Send private message Visit poster's website
chatserv
Member Emeritus


Joined: May 02, 2003
Posts: 1389
Location: Puerto Rico

PostPosted: Tue Nov 23, 2004 2:50 pm Reply with quote

The forum files do include several other fixes so i'd say it's worth the extra work, the setback is you have to upgrade gradually, 2.0.7 to 2.0.8 to 2.0.9 to 2.0.10 and finally 2.0.11, the upgrade packs are available at Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message Visit poster's website
blith
PostPosted: Wed Nov 24, 2004 8:02 am Reply with quote

Thank you chatserv... Smile do I have to do 2.07a first? Also there are no readmes in those files. Are they simply replacement files and then run the upgrade php if one is included? Thanks again.
 
blith
PostPosted: Thu Dec 09, 2004 8:40 am Reply with quote

I wanted to post back and thank you chatserv. I have upgraded my forums to 2.0.11. Thank you for your work!!
 
blith
PostPosted: Thu Dec 09, 2004 3:39 pm Reply with quote

Now I want the only thing active on my site are the forums. I know I can make them my home page but how can I get rid of who is online and the your account module? Are these an integral part of the site or can I just have people sign in and out of the forums, which will be my home page? Thanks.
 
blith
PostPosted: Thu Dec 09, 2004 3:52 pm Reply with quote

Okay I made the forums my home page and when I left the site and came back, I was logged in the Site info block but not logged into the forums. I logged into the forums and was taken to the page I set up when a page is not found when I hit the submit button. Can anyone explain this? thank you.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©