Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ Bug Reports
Author Message
64bitguy
The Mouse Is Extension Of Arm


Joined: Mar 06, 2004
Posts: 1159
Location: Sanbornton, NH USA

PostPosted: Sun Nov 21, 2004 1:43 pm Reply with quote

Hi

Just a heads up.

In the administration sections of NukeSentinel 2.1.1, at the very top of all screens (just below the category heading), it always says, "NukeSentinel™ 2.1.0"

Just thought you should know.

Thanks

_________________
Steph Benoit Only registered users can see links on this board! Get registered or login!
1CMS, 100% Section 508 and W3C XHTML/CSS Compliant (Truly) 
View user's profile Send private message Visit poster's website
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Sun Nov 21, 2004 1:47 pm Reply with quote

I must be blind because I can't find 2.1.0 anywhere on mine. Can you post a small screenshot?
 
View user's profile Send private message
64bitguy
PostPosted: Sun Nov 21, 2004 1:53 pm Reply with quote

This is from a clean installation of NukeSentinel 2.1.1 on a brand new test domain of PHP-Nuke 7.6.

[Removed by admin for brevity]

The Icon for the admin screen is 2.1.1 (I checked that when I got worried that I downloaded the wrong version...lol)

Thanks!
 
Raven
PostPosted: Sun Nov 21, 2004 2:03 pm Reply with quote

Mine reads 2.1.1. I can't explain why your reads 2.1.0 Laughing Just go into nsnst_config and change it.
 
64bitguy
PostPosted: Sun Nov 21, 2004 2:17 pm Reply with quote

Hmmm..

That's a new one for me... I can't imagine why a NukeSentinel 2.1.1 installation would not install NukeSentinel 2.1.1.

I also don't see anything about that in any of the documentation either.

Finally, All of the other NukeSentinel 2.1.1 features installed including the 2.1.1 IP2C Options.

Can someone confirm the statement that 2.1.1 installed 2.1.0?

Given that I'm helping to re-write the documentation for 2.1.1, I think I'd have been told about something like that... lol
 
Raven
PostPosted: Sun Nov 21, 2004 2:22 pm Reply with quote

Nothing has changed in the upgrade procedure. If you have v2.1.0 installed and you ran the upgrade table option v2.1.0 to 2.1.1, it should have been updated.
 
64bitguy
PostPosted: Sun Nov 21, 2004 2:28 pm Reply with quote

I didn't have anything installed. I installed 2.1.1 that was downloaded from this site, not 2.1.0.

The file I downloaded and ran was: Only registered users can see links on this board! Get registered or login!

I then ran the "First Time Installation" option.

Note: This is not listed as an update file, but rather simply NukeSentinel 2.1.1

Please clarify I must do an update based on using that file.

Thanks
 
Raven
PostPosted: Sun Nov 21, 2004 2:35 pm Reply with quote

Laughing - You are correct. Bob never updated that! I just checked his on his site and it's the same thing. I will update mine right now and contact Bob. I must have noticed that mine was wrong and just manually changed it. Thanks.
 
64bitguy
PostPosted: Sun Nov 21, 2004 2:39 pm Reply with quote

So I just need to change that one field from 2.1.0 to 2.1.1 correct? And not actually perform any updates? Correct?

I mean, all of the other tables and data are correct, aren't they?

Thanks
 
Raven
PostPosted: Sun Nov 21, 2004 2:40 pm Reply with quote

Correct.
 
BobMarion
Former Admin in Good Standing


Joined: Oct 30, 2002
Posts: 1037
Location: RedNeck Land (known as Kentucky)

PostPosted: Sun Nov 21, 2004 2:46 pm Reply with quote

I'll update the installer Smile

_________________
Bob Marion
Codito Ergo Sum
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
64bitguy
PostPosted: Sun Nov 21, 2004 2:48 pm Reply with quote

As always, Much thanks Raven!

Cheers
 
Raven
PostPosted: Sun Nov 21, 2004 2:49 pm Reply with quote

BobMarion wrote:
I'll update the installer Smile
It's in the sql also Smile
 
64bitguy
PostPosted: Sun Nov 21, 2004 2:55 pm Reply with quote

Well, like the folks at NASA say, "Every mission has at least one snafu"...

If this is the extent of 2.1.1's snafu, I'd say.. WOW.. great job guys.. I'll take a missed version number as a bug any day of the week, and twice on Sunday (Today)!

lol

Again thanks for helping me clear this up. Now onto serious bugs, like why 7.6's Forum admin won't run (even after the bug fix on Raven's homepage)...

ah... FB has a whole new meaning today...


Last edited by 64bitguy on Sun Nov 21, 2004 2:57 pm; edited 1 time in total 
BobMarion
PostPosted: Sun Nov 21, 2004 2:56 pm Reply with quote

FooBar!!!!!!!!!!!!!!!!!!!!!!!!
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ Bug Reports

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©