Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
irandoct
Hangin' Around


Joined: Dec 01, 2003
Posts: 39

PostPosted: Mon Nov 15, 2004 6:16 am Reply with quote

Hello all,
I'm using phpnuke 7.5 and sentinel 2.1.1 .
1- When i login to admin CP and click any link in admin CP, i have to login again and login page appers?!
2- i can't use it locally . i receive IP range error!
Please advise!
Thank You
 
View user's profile Send private message Visit poster's website
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Mon Nov 15, 2004 12:17 pm Reply with quote

On or about line 125 of includes/seninel.php comment out this lin
Code:
if($remote=="none") { die("Invalid IP used"); }


And please do not cross post.
 
View user's profile Send private message
irandoct
PostPosted: Mon Nov 15, 2004 12:28 pm Reply with quote

Dear Raven,
Thank you for your help . My Secound problem solved .
what about my first one ? i haven't this problem with nuke7.5 + sentinel 2.1.0
Please advise!

OK, Sure. I'll do your advise about forum post.
 
Raven
PostPosted: Mon Nov 15, 2004 11:09 pm Reply with quote

Are you talking about the gray box that pops up for your userid and password?
 
irandoct
PostPosted: Tue Nov 16, 2004 2:54 am Reply with quote

Hello,
No sir, I have to enter admin ID and password in a normal phpnuke login page. As i said i haven't this problem with nuke7.5 + sentinel 2.1.0 !
I think it's related to sentinel 2.1.1 configuration or codes!
Please advise
Regards
 
Raven
PostPosted: Tue Nov 16, 2004 2:57 am Reply with quote

Since there are hundreds of us running v2.1.1, if it was a bug, per se, we would have heard of it by now. I can't think of anything right now. Comment out the includes lines for Sentinel in mainfile.php and see if the problem goes away.
 
irandoct
PostPosted: Tue Nov 16, 2004 3:17 am Reply with quote

Dear Raven,
I haven't this problem when i try nuke 7.5 + sentinel 2.1.1 locally on a windows xp ( apache server ) !
does it related to my unix server configuration ?
Thanks
 
BobMarion
Former Admin in Good Standing


Joined: Oct 30, 2002
Posts: 1037
Location: RedNeck Land (known as Kentucky)

PostPosted: Tue Nov 16, 2004 10:39 pm Reply with quote

I'll do a little research but that sounds like an old bug from way back when.

On the local ip restriction, in your local database clear the nuke_nsnst_reserved_ranges table.

_________________
Bob Marion
Codito Ergo Sum
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
irandoct
PostPosted: Wed Nov 17, 2004 1:56 am Reply with quote

Dear BobMarion,
First of all thank you for your great works.
This is my great problem with sentinel 2.1.1 ! Please help me resolve this as soon as possible.
Regards
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©