Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
nagu
New Member
New Member


Joined: Oct 13, 2004
Posts: 15

PostPosted: Thu Nov 11, 2004 4:14 am Reply with quote

hi,
i am using 2.01 right now and wanted to upgrade it to 2.11. I wanted to know whether i have to upgrade it to 2.10 and then to 2.11. This is because. In the readme file given with the 2.11 it was asked that not to upload the module for the upgradtaion process. But my modules directory have only Blocked IPs folder adn not the two more whic i see in 2.11. I wanted to know whether 2.11 files is eleigible to upgrade from 2.01.
nagu
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Thu Nov 11, 2004 5:17 am Reply with quote

hi,

unless you have a lot of attacks and want to keep that info......if not just do a new install.
and if you done it before just remove the tables in the database and run the install.
 
View user's profile Send private message
nagu
PostPosted: Thu Nov 11, 2004 6:16 am Reply with quote

hey,
i compared the files and functions and uploaded necesary things. Its now working perfectly. Thanks for ur support.
nagu
 
hitwalker
PostPosted: Thu Nov 11, 2004 6:17 am Reply with quote

good for you....
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©