Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
Goldberg
New Member
New Member


Joined: Feb 09, 2004
Posts: 18

PostPosted: Thu Nov 04, 2004 1:11 pm Reply with quote

After upgrading to NukeSentinel 2.1.1 I can't acces my site anymore on the localhost. I get "Invalid IP used". I noticed this line in includes/sentinel.php:
Code:
if($aid AND (!isset($admin) OR empty($admin)) AND $op!='login') {

  unset($aid);
  unset($admin);
}
$remote = get_ip();
if($remote=="none") { die("Invalid IP used"); }
$temprm = get_request_method();
if(strtolower($temprm)!="get" AND strtolower($temprm)!="head" AND strtolower($temprm)!="post" AND strtolower($temprm)!="put") { die("Invalid Method used"); }


My site isn't online yet. I switched back to the includes/sentinel.php from version 2.10 now but how can I acces my site on localhost with 2.1.1??
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Thu Nov 04, 2004 1:18 pm Reply with quote

Comment out this line:

if($remote=="none") { die("Invalid IP used"); }
 
View user's profile Send private message
Goldberg
PostPosted: Thu Nov 04, 2004 1:22 pm Reply with quote

Thanks, quick reply
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©