Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> GT - Next Gen and Standard
Author Message
Bigboy177
Worker
Worker


Joined: Jul 07, 2004
Posts: 192

PostPosted: Thu Oct 28, 2004 6:39 pm Reply with quote

I've got one question considering Google Tap... When I search for something using google it finds stuff from my site, but it never redirects to the exact place when I click on the link... For Example:

I'm looking for info about The Witcher...
I find some info from my site... But when I click on it I doesn't take me to the exact info but on the mainpage of my site... while other links (from other sites) direct me exactly to the info I was looking for...

Can it somehow be changed...

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message
Bigboy177
PostPosted: Thu Oct 28, 2004 7:13 pm Reply with quote

OK One more question... Why when I search for something I find my site's name and under the name I should find a brief info from the thing I was looking for... but instead I see... Generation Time:0.0054, Login Register... It looks like a header of my site... It hapens with the module from my previous post... When I search and something from the news module for example, everything is OK...

I hope It's clear... If Not I will try to explain it better... Thanks for all the help... Smile
 
TheosEleos
Life Cycles Becoming CPU Cycles


Joined: Sep 18, 2003
Posts: 960
Location: Missouri

PostPosted: Thu Oct 28, 2004 7:20 pm Reply with quote

Are you using dynamic titles?

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website AIM Address ICQ Number
Bigboy177
PostPosted: Thu Oct 28, 2004 7:28 pm Reply with quote

Can you explain what's that...

But I think not because in when I find something from the news module the brief info appears... but from my custom module it doesn't...
 
TheosEleos
PostPosted: Thu Oct 28, 2004 8:51 pm Reply with quote

do a search on this site for "dynamic titles" and you should find the information you need. It is very important with getting good GT going. It will help the bots identify what each page contains.
 
Bigboy177
PostPosted: Fri Oct 29, 2004 6:15 pm Reply with quote

OK... Thanks for your help... I read quite a lot of posts... I've added the dynamic titles hack... But I don't know how to check how many bots are visiting my site... Is there a hack, a block or a module that can count them... ??
 
TheosEleos
PostPosted: Sat Oct 30, 2004 10:38 am Reply with quote

I use MSA to track bot hits per day.
Only registered users can see links on this board! Get registered or login!
 
TheosEleos
PostPosted: Sat Oct 30, 2004 10:39 am Reply with quote

It may take a little time for bots to start visiting, it did for me anyway.
 
beetraham
Regular
Regular


Joined: Dec 13, 2003
Posts: 94
Location: Finland (EU)

PostPosted: Sat Oct 30, 2004 12:01 pm Reply with quote

Bigboy177 wrote:

Is there a hack, a block or a module that can count them... ??


Actually, yes there is an excellent hack for those purposes - Google Counter™ by Telli @ Codezwiz.com :

Direct DL URL : Only registered users can see links on this board! Get registered or login!

AFAIC, based on my observations, the set of IP's, that come along with Hack's MySQL DB, may not currently cover all the contemporarily active Google IPs.

I'm going to take a look whether the IPs could be brought *more up-2-date* - i.e. to generate a MySQL Dump according to Hack's usability expectations (using refreshed Google IPs as an input to script).

As soon I'm finished up with the procedure, I'll post more information upon the availability of that MySQL Dump - probably tomorrow or so.

BR,

-beetraham

_________________
- Let there be no windows at your home - 
View user's profile Send private message
Bigboy177
PostPosted: Sun Oct 31, 2004 1:44 pm Reply with quote

beetraham the block by Telli isn't working... on my site... maybe it's because of the list of google bots...

TheosEleos thanks for help... I installed MS Analysis... but I've got a problem with it... I installed it OK, then I chmoded the dir and the files as it was written in the install.txt. Then I added require line to the footer.php... It started working OK... But then I changed the way it registers data from dynamicaly to staticaly... and the problems started... it doesn't record anything... It works OK, when set to dynamic but it doen't work on either of the static settings... Maybe someone had a similar problem and knows what to do to solve it...

Google bots are finally visiting my site... Smile Today I had about 50 visits... Maybe more... but the MS Analysis isn't working like it should...
 
beetraham
PostPosted: Sun Oct 31, 2004 5:33 pm Reply with quote

Bigboy177 wrote:

beetraham the block by Telli isn't working... on my site... maybe it's because of the list of google bots...


I need to postpone performing a check on the validity of the list of Google Bots attached in that package to some later point of time - first need to figure out a source with reliable listings on Google Bot IPs.

BR,

-beetraham
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> GT - Next Gen and Standard

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©