Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
SPJeff69
Regular
Regular


Joined: Oct 25, 2004
Posts: 53

PostPosted: Mon Oct 25, 2004 11:02 am Reply with quote

When I first installed NukeSentinel, I had http auth on. Now, when I went to login to admin, http auth window didn't show up. I went to Sentinel admin and noticed that it now says:

Admin HTTP Auth: Not Available.

How do I get this to work again. Permanently.

Thanks
Jeff
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Mon Oct 25, 2004 11:14 am Reply with quote

This normally only happens if your PHP is installed/compiled as a CGI, rather than compiled/installed as an Apache module. Has your host recompiled PHP as a CGI? If so, you can use the CGI Admin Auth. See this for more information Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
SPJeff69
PostPosted: Mon Oct 25, 2004 11:50 am Reply with quote

Thanks, apparently my host did recompile :-/
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©