Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
AndyB
Worker
Worker


Joined: Jun 03, 2004
Posts: 231
Location: Torrevieja, Spain

PostPosted: Tue Sep 28, 2004 2:51 pm Reply with quote

I did a search and couldn't find anything like this, but apologies if I have duplicated......


I had a problem with my site; I was running sentinel v1.0 (or similar!) and admin secure- and the site was as tight as a dicks whatsit in water...

But it was as quick as a steam roller and was causing all sorts of problems- mainly hanging the server....

So, I've got the latest chat serv modded distro of 6.9
I've then installed the new version of sentinel, using the upgrade facility to upgrade the sql and stuff to 2.0.2

I've even done the ammendments as if a new install in case I missed anything- namely in mainfile.php etc. And chmodded my .htaccess, and made sure at least 1 blank line at the end....

We've got Sentinel running- or so we thought. We've tried testing it with numerous previous hack attempts. at times, it tells the user they are blocked.
So the user then goes straight into the site using the domain url, and they are not showing as listed in the blocked IP's.

Can anybody help/ advise?

I need to know Sentinel is working- I'm getting on average 4-5v genine hack attempts per week and Sentinel/ admin Secure were covering me booty.....

Any help/ advice welcome!

Cheers.

Andy
 
View user's profile Send private message
BobMarion
Former Admin in Good Standing


Joined: Oct 30, 2002
Posts: 1037
Location: RedNeck Land (known as Kentucky)

PostPosted: Tue Sep 28, 2004 2:59 pm Reply with quote

You uploaded the new files and went to NukeSetneinl(tm) Administration/Configuration and checked all the settings to ensure they are turned on and so forth?

_________________
Bob Marion
Codito Ergo Sum
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
AndyB
PostPosted: Tue Sep 28, 2004 3:11 pm Reply with quote

Yes.

I've triple checked the .htaccess file is chmod 666...... (Is there more than just the root that needs doing?)

I know *some* (?) is working as I had turned proxies ON and somebody looking at another issue from phpnukies.org couldn't get access (Freeserve and Wanadoo, eh? Wink )

I've had a couple of mails from the system saying its blocked the users, but they can then get back onto the site..... (ie. not blocked)

I wonder if I installed wrong? Rolling Eyes

Cheers!

andy
 
BobMarion
PostPosted: Tue Sep 28, 2004 3:13 pm Reply with quote

Contact me via webmaster(at)nukescripts(dot)net .
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©