Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
Tao_Man
Involved
Involved


Joined: Jul 15, 2004
Posts: 252
Location: OKC, OK

PostPosted: Mon Aug 30, 2004 12:43 pm Reply with quote

I want to install Googletap but nothing in the docs state that it is ment to run with nuke 7.4/2.5

My on;y concern is security, I don't want to upload a GT block and lose some of Chatserve's patches.

I guess I could go through block by block and mod by mod and do it all by hand but that doesn't sound like fun.

So is 0.4 safe? A lot of the files have dates from last year on them. Should I hold off till a version stated to work with 7.4 comes out?

Thanks for any advice anyone can give me.

p.s., I did go over to Only registered users can see links on this board! Get registered or login! to see anyone had said anything about it, didn't find anything, so I thought I would ask you all first. I know you all some what.

p.p.s OOOPPSS!! posted in wrong forum, Sorry, can this be moved to a better forum please Smile

_________________
------------------------------------------
To strive, to seek, to find, but not to yield!
I don't know Kara-te but I do know cra-zy, and I WILL use it!

Last edited by Tao_Man on Mon Aug 30, 2004 3:23 pm; edited 1 time in total 
View user's profile Send private message Visit poster's website
chatserv
Member Emeritus


Joined: May 02, 2003
Posts: 1389
Location: Puerto Rico

PostPosted: Mon Aug 30, 2004 2:00 pm Reply with quote

GT-NExtGEn 0.4a only includes a readme file, no core nuke files.
 
View user's profile Send private message Visit poster's website
Tao_Man
PostPosted: Mon Aug 30, 2004 2:40 pm Reply with quote

Your right, I guess I pasted the wrong name I want to install 0.4 then upgrade to 0.4a. I do not at this time have any Googletap files installed on my site
 
TheosEleos
Life Cycles Becoming CPU Cycles


Joined: Sep 18, 2003
Posts: 960
Location: Missouri

PostPosted: Mon Aug 30, 2004 8:07 pm Reply with quote

I am a huge google tap fan. I have used it for a year. You have to install 0.4 then 0.4a for it to work with 7.4.

I don't believe there are any security issues with GT. I don't remember it replacing any of chatserv's patched files.

It has really helped my site get indexed by google.

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website AIM Address ICQ Number
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©