Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's v7.0 Customized Distro
Author Message
donjski
Regular
Regular


Joined: Jan 14, 2004
Posts: 53

PostPosted: Thu Aug 19, 2004 4:57 pm Reply with quote

I just read a post here and it didn't help me out.

phpnuke 7.2

My sig used to work but I changed it and now it does not. I have entered it right using the bbcode.

I noticed this in the sql database. This sig works: [img:ea32c40c50]http://xxx.yyy.com/beanssign2.jpg[/img:ea32c40c50]

But mine ends up looking lke this: [img]www.hncclan.pointclark.net/sig/menace3.jpg[/img] no extra code in img brackets like above.
 
View user's profile Send private message
TheosEleos
Life Cycles Becoming CPU Cycles


Joined: Sep 18, 2003
Posts: 960
Location: Missouri

PostPosted: Thu Aug 19, 2004 5:09 pm Reply with quote

You have to set up sigs in the forums profile. If you do it in 'your account' and 'your info' it will not work right.

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website AIM Address ICQ Number
donjski
PostPosted: Thu Aug 19, 2004 5:28 pm Reply with quote

that doesn't help either
 
TheosEleos
PostPosted: Thu Aug 19, 2004 5:36 pm Reply with quote

The only thing I can think of is delete your sig completely. Maybe even delete it from your account module. Close your browser completely and go to forums profile and set it up again.

Just a suggestion. Maybe there is another issue.
 
donjski
PostPosted: Thu Aug 19, 2004 5:51 pm Reply with quote

Tried that to. Didn't help. Arrrggg

I even went as far as to put my sig on another forum. Doesn't work there either.

This is the right code right? [img]www.hncclan.pointclark.net/sig/menace.jpg[/img]
 
donjski
PostPosted: Thu Aug 19, 2004 5:56 pm Reply with quote

nm, I forgot the Only registered users can see links on this board! Get registered or login! stupid me Embarassed
 
TheosEleos
PostPosted: Thu Aug 19, 2004 10:43 pm Reply with quote

ahhh...I just noticed that as well....and just the other day I forgot to add the Only registered users can see links on this board! Get registered or login! even though I don't remember always needing to have that part in phpbb.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's v7.0 Customized Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©