Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
syquest15
New Member
New Member


Joined: Aug 13, 2004
Posts: 4

PostPosted: Fri Aug 13, 2004 5:23 pm Reply with quote

well heres the thing, ive installed the sentinal program ( and im 99% sure its correct installation) i followed the directions for instalation to the T. im getting a blank page along with a blank source file to that page when i try to access the configuration for the sentinal. the link it refers me to is this
admin.php?op=ABMain
ive installed the necessary sql database files and all were sucessful. i saw another post with the same problem, reinstallation fixed the problem. i destalled and reinstalled, to no avail. im not necessarily new to php but i know nothing about hacking it or preventing it from being hacked, so i wont mess with the programs functions without explicit direction from you guys. hate to mess something up and have to redo it all. thanks for you help
and consideration.
 
View user's profile Send private message
Muffin
Client


Joined: Apr 10, 2004
Posts: 649
Location: UK

PostPosted: Fri Aug 13, 2004 5:32 pm Reply with quote

Have you added include("includes/sentinel.php"); to your mainfile.php just after the opening <? php line on it's own line. Like this:
<?php
include("includes/sentinel.php");

_________________
Classic Mini rules the bends & bends the rules!
[img] 
View user's profile Send private message
syquest15
PostPosted: Fri Aug 13, 2004 7:28 pm Reply with quote

lol! just a simple line thats it, and it worked. this wasnt in the installation file. hrmm weird maybe i missed it. anyways thanks a bunch, its apparently working now, hopefully for good. thanks
 
syquest15
PostPosted: Fri Aug 13, 2004 7:45 pm Reply with quote

but i am having another problem that u may be able to fix. when i try and click on the litle red square with the ? mark inside of it. ( the hint boxes) or whatever that are called. it doesnt do anything, on the bottem of the page it says
javascript:void(0);

at the bottem left corner of the browser page, where it usually shows test of loading pages. probably a simple code error again hehe, any help is MUCH APPRECIATED. thanks again. hehe
 
chatserv
Member Emeritus


Joined: May 02, 2003
Posts: 1389
Location: Puerto Rico

PostPosted: Fri Aug 13, 2004 8:01 pm Reply with quote

Did you edit your javascript.php file? if you had forgotten the mainfile.php line chances are you also missed the instructions for that file too, check the readme file.
 
View user's profile Send private message Visit poster's website
BobMarion
Former Admin in Good Standing


Joined: Oct 30, 2002
Posts: 1037
Location: RedNeck Land (known as Kentucky)

PostPosted: Fri Aug 13, 2004 9:00 pm Reply with quote

From the NukeSentinel(tm) README file:
Code:
JAVASCRIPT.PHP File Edits:

==========================
If you haven't altered your includes/javascript.php you can use the included one. Rename it from javascript.tmp
to javascript.php before uploading it or follow the directions below.
Open your includes/javascript.php file and find:
##################################################
# Include for some common javascripts functions  #
##################################################

and add these 5 lines:
global $sentineladmin;
if($sentineladmin > 0) {
  echo "<s cript type=\"text/javascript\" src=\"includes/overlib.js\"><!-- overLIB (c) Erik Bosrup --></s cript>\n";
  echo "<s cript type=\"text/javascript\" src=\"includes/overlib_hideform.js\"><!-- overLIB (c) Erik Bosrup --></s cript>\n";
}

so that it looks like:
##################################################
# Include for some common javascripts functions  #
##################################################
global $sentineladmin;
if($sentineladmin > 0) {
  echo "<s cript type=\"text/javascript\" src=\"includes/overlib.js\"><!-- overLIB (c) Erik Bosrup --></s cript>\n";
  echo "<s cript type=\"text/javascript\" src=\"includes/overlib_hideform.js\"><!-- overLIB (c) Erik Bosrup --></s cript>\n";
}


Quicjk note: see those s cript and /s cript. you have to take the space out of them. had to add the spaces so that Raven's site wouldn't block me Wink

_________________
Bob Marion
Codito Ergo Sum
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
syquest15
PostPosted: Fri Aug 13, 2004 11:10 pm Reply with quote

thank you both, i micplaced the reamde file and was going off the installation directions off the the microsoft word document. im sorry for making a spam post lol im sure you recieved many of these where people misplaced or misread. thanks
p.s. if you need any help lemme know ill see if i can be of some assistance
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©