Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
FuZZyLoGic
Hangin' Around


Joined: Aug 02, 2004
Posts: 36

PostPosted: Wed Aug 04, 2004 10:35 pm Reply with quote

I thought for sure I was not going to be able to use sentinel, I just couldnt figure out wth was going on, and chatserv came and took his time to come to my site and help me out.. Chatserv you are a legend m8 ty so much for your help. When it comes to php and nuke you are brilliant m8 and the community is lucky to have you around.

Thanks again,

FuZZy
 
View user's profile Send private message Visit poster's website
chatserv
Member Emeritus


Joined: May 02, 2003
Posts: 1389
Location: Puerto Rico

PostPosted: Wed Aug 04, 2004 10:40 pm Reply with quote

My pleasure, for the record the user problem was caused by the is_user function, i also added to the YA module so that is allows users to login with case insensitive nicks, the forum admin blank page was caused by Nuke's config being moved elsewhere, the one thing not working is Sentinel's http auth, since i don't currently use that function i would need to play with it to troubleshoot it, i do know it works on the sites that have it enabled where i have admin access so yours might be clashing with some third party add-on.
 
View user's profile Send private message Visit poster's website
FuZZyLoGic
PostPosted: Wed Aug 04, 2004 10:59 pm Reply with quote

Well you fixed in a few min what i had been Bang Head on for a few days. I probably would have never figured that out (at least b4 sentinel 3 is released lol) I am doing a site back up now so if something were to happen i can restore to this point thanks again chat!!

RavensScripts

FuZZy
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Thu Aug 05, 2004 5:06 am Reply with quote

HTTP Auth only works when PHP is compiled as an Apache module. Does the option appear in the configuration and it isn't working or does it say Not Available? Is the server Apache or IIS?
 
View user's profile Send private message
FuZZyLoGic
PostPosted: Thu Aug 05, 2004 8:06 am Reply with quote

Apache, and it appears as available but just does not work. The authoriztion screen pops up, it just does not accept the password. I used http auth with AS and had np.
 
Raven
PostPosted: Thu Aug 05, 2004 8:18 am Reply with quote

The initial password is the same as your Admin password. Is that what you are using?
 
FuZZyLoGic
PostPosted: Thu Aug 05, 2004 8:27 am Reply with quote

yes, and I can even set up a new password via the Admin HTTP Auth list menu and it wont take thosse either.
 
Raven
PostPosted: Thu Aug 05, 2004 8:34 am Reply with quote

Please PM me your site url, adminid, adminpass
Also an ftp url, id, pass with write capability.
 
FuZZyLoGic
PostPosted: Thu Aug 05, 2004 3:33 pm Reply with quote

sorry had a hd fail on me Sad Thanks for your offer wow you guys are gr8!! I will pm you the info now

FuZZy
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©