Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> How To's
Author Message
ladysilver
Hangin' Around


Joined: May 03, 2004
Posts: 49
Location: Cyberspace

PostPosted: Mon Aug 02, 2004 5:49 pm Reply with quote

I recently setup a subdomain of one of my websites for a client who is having a problem getting his domain switched over to my nameservers (apparently using some registrar that doesn't offer a user cp & they are s-l-o-w).

I set up wildcard dns in WHM for the domain where I am hosting the subdomain, and that seems to be ok. The client wanted PHP-Nuke set up in a folder of the subdomain, also seems to be working fine. However, I noticed that for some reason I can't put clientsite.mywebsite.com/nuke_installation in PHP-Nuke Preferences or forum configuration and have it work properly. The path has to be Only registered users can see links on this board! Get registered or login! or the email registration link is kicked back to the clientsite.mysite.com main index.

The client seems ok with the path, but I'm not happy with it. Confused

Is it possibly my dns setup (my first thought, though the settings look ok) or the installation of PHP-Nuke in a subfolder of a subdomain?

First time I've ran into this, so wanted to see if anyone ever encountered it before & has a quick answer. Thanks!
 
View user's profile Send private message Visit poster's website ICQ Number
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> How To's

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©