Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes
Author Message
d3m0n
New Member
New Member


Joined: Aug 01, 2004
Posts: 2

PostPosted: Sun Aug 01, 2004 7:44 am Reply with quote

I've just added your auto account activation script to my patched phpnuke 7.4 and it all works great. The only small problem I have ( I like things to be neat and perfect) is that the finish button when they submit their registration is not centered anymore... Can you help me?

*note*

I know VERY little about php, I just try and test things to see if they work or not Wink

Thanks for your time
 
View user's profile Send private message
GeekyGuy
Client


Joined: Jun 03, 2004
Posts: 302
Location: Huber Heights Ohio

PostPosted: Sun Aug 01, 2004 9:39 pm Reply with quote

d3m0n,
You need to add <center> in two places in the index.php file in modules/Your_Account

In function confirmNewUser, find the following line:
Code:
 

."<tr><td><b>"._UUSERNAME.":</b> $username<br></td></tr>"

And change it to this:
Code:
 

."<tr><td><center><b>"._UUSERNAME.":</b> $username<br></td></tr>"

and find this line:
Code:


."<input type=\"hidden\" name=\"op\" value=\"finish\"><br><br>"

And change it to this:
Code:


."<input type=\"hidden\" name=\"op\" value=\"finish\"><br><br><center>"


Let me know if this worked for you.

_________________
"The Daytona 500 is ours! We won it, we won it, we won it!", Dale Earnhardt, February 15th, 1998, Daytona 500

Last edited by GeekyGuy on Sun Aug 01, 2004 10:08 pm; edited 1 time in total 
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger ICQ Number
GeekyGuy
PostPosted: Sun Aug 01, 2004 10:07 pm Reply with quote

d3m0n,

I also modded my modules/Your_Account/index.php to center the login if they enter a wrong user name or password.
In function main($user), find:
Code:
."<b>"._USERLOGIN."</b><br><br>\n"

And change it to:
Code:
."<b><center>"._USERLOGIN."</b><br><br>\n"

Then find:
Code:
."<input type=\"submit\" value=\""._LOGIN."\"></form><br>\n\n"

And change it to:
Code:
."<input type=\"submit\" value=\""._LOGIN."\"></center></form><br>\n\n"


If anyone finds any errors, feel free to point them out to me. I'm still learning this stuff too Smile
 
d3m0n
PostPosted: Mon Aug 02, 2004 2:08 pm Reply with quote

OMG thanks soo much guys, the first fixed worked and I've added the second but not tested it yet Smile Now I can go back to having a perfect site again hehe
 
GeekyGuy
PostPosted: Mon Aug 02, 2004 2:09 pm Reply with quote

Cool, I am honored that I could help with perfection Laughing

RavensScripts
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©