Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's v7.0 Customized Distro
Author Message
damainman
Hangin' Around


Joined: Jul 10, 2004
Posts: 48

PostPosted: Thu Jul 29, 2004 9:53 pm Reply with quote

First i downloaded the patched 7.3, then the patched 7.4 then another 7.4 enhanched package... but i'm going back and forth confused..

Now i look and see theres a 7.3 customized bundle which seems to have everything i need already in it lol.

Is the customized 7.3 stable enough to use on a production site?

Or should i wait for the customized 7.4 ? Will it be a easy upgrade from 7.3 - 7.4 ?
 
View user's profile Send private message
GeekyGuy
Client


Joined: Jun 03, 2004
Posts: 302
Location: Huber Heights Ohio

PostPosted: Thu Jul 29, 2004 10:01 pm Reply with quote

I am using Raven's Customized 7.3 on my site. Haven't had any problems at all (other than the one's I've created for myself).

_________________
"The Daytona 500 is ours! We won it, we won it, we won it!", Dale Earnhardt, February 15th, 1998, Daytona 500 
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger ICQ Number
sixonetonoffun
Spouse Contemplates Divorce


Joined: Jan 02, 2003
Posts: 2496

PostPosted: Fri Jul 30, 2004 10:30 am Reply with quote

Is the customized 7.3 stable enough to use on a production site?

Raven took great pains and left out things that that would risk broken updates and future patches.

_________________
[b][size=5]openSUSE 11.4-x86 | Linux 2.6.37.1-1.2desktop i686 | KDE: 4.6.41>=4.7 | XFCE 4.8 | AMD Athlon(tm) XP 3000+ | MSI K7N2 Delta-L | 3GB Black Diamond DDR
| GeForce 6200@433Mhz 512MB | Xorg 1.9.3 | NVIDIA 270.30[/size:2b8 
View user's profile Send private message
Tao_Man
Involved
Involved


Joined: Jul 15, 2004
Posts: 252
Location: OKC, OK

PostPosted: Fri Jul 30, 2004 4:27 pm Reply with quote

Well if you are learning PHP-Nuke and not in a big hurry to get your site up then I would go with 7.4 patched by Chatserv 2.5 and then download Raven's 7.3 addon and install the options yourself, you will learn a lot about nuke and get all the options of Raven's 7.3 and have the changes to 7.4 at the same time.

Best of both worlds!

_________________
------------------------------------------
To strive, to seek, to find, but not to yield!
I don't know Kara-te but I do know cra-zy, and I WILL use it! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's v7.0 Customized Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©