Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
AskAlice
Hangin' Around


Joined: Jul 07, 2004
Posts: 26
Location: Austria VIA Texas

PostPosted: Wed Jul 21, 2004 11:30 am Reply with quote

My provider has implemented suPHP. Doe anyone have any experience with this? I tried updating the forums to 2.09 and got the message.

You can't access this file directly...

The provider says the problem lies in the script, but i am not sure they really know .

I followed the same process as with the fórmer forum updates.

Any help will be highly appreciated.
 
View user's profile Send private message Visit poster's website
coldblooded
New Member
New Member


Joined: Jul 05, 2004
Posts: 11
Location: Right here

PostPosted: Wed Jul 21, 2004 10:09 pm Reply with quote

Did you run the update like this?

Code:
http://yoursite.com/modules.php?name=Forums&file=update_to_209
 
View user's profile Send private message Visit poster's website
AskAlice
PostPosted: Thu Jul 22, 2004 4:35 am Reply with quote

Thanks very much! That did the upgrade!
but I also ran inot another problem

Updating to latest stable release

Information
Database type :: mysql
Previous version :: 2.0.8
Updated version :: 2.0.9

Updating database schema
Progress :: No updates required

Updating data
Progress :: No updates where required

Updating version and optimizing tables
Progress :: . . Done
Result :: No errors

Update completed
You should now visit the General Configuration settings page in the Administration Panel and check the General Configuration of the board. If you updated from versions prior to RC-3 you must update some entries. If you do not do this emails sent from the board will contain incorrect information. Don't forget to delete this file!

Fatal error: Cannot redeclare head() (previously declared in /home/virtua21/public_html/years/header.php:29) in /home/virtua21/public_html/years/header.php on line 28

I also seem to have a problem with admin area part of the stayle sheet and the forums are no longer accesible through admin.

However the frontend of the website seems fine. Confused
 
AskAlice
PostPosted: Thu Jul 22, 2004 5:02 am Reply with quote

I went ahead and did the next upgrade to 2.10 and all the problems are fixed...

Thanks very much for help.
 
AskAlice
PostPosted: Fri Jul 23, 2004 4:22 am Reply with quote

But I can't belive the Avatar problem still exsists.... Crying or Very sad
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©