Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RavenNuke(tm) v2.5x
Author Message
rossrb
New Member
New Member


Joined: Mar 02, 2014
Posts: 10

PostPosted: Mon Mar 03, 2014 8:49 am Reply with quote

Hi, first I apologize if this post is simple, but I am having a problem with getting my website to send an activation email. I am running windows 7, a modern warfare 2 theme from clanthemes, and have installed the iis 7.5 and configured the smtp server for my email... Only registered users can see links on this board! Get registered or login!, delivery of smtp to localhost on port 25, which is open. I then configured tegonuke mail to run smtp from the godaddy web hosting,

smtpout.secureserver.com
smtpout.secureserver.com
port 25
authentication = yes
encryption = no

and it seemed to not give any errors when trying to register, however when I log in to admin, I see that there are registrations waiting to be approved and the resend link has a typo in it I think... the comma after the .com?? I have tried to find where in the php files this could be to no avail.
Only registered users can see links on this board! Get registered or login!

Could someone please help me with this??
 
View user's profile Send private message
neralex
Site Admin


Joined: Aug 22, 2007
Posts: 1482

PostPosted: Mon Mar 03, 2014 9:01 am Reply with quote

That is not a error in the php scripts. I think you have created this typo in the RN 'Preferences'.

go to: /admin.php?op=Configure
check your entry of Site URL:

_________________
Only registered users can see links on this board! Get registered or login!

Last edited by neralex on Mon Mar 03, 2014 9:12 am; edited 1 time in total 
View user's profile Send private message
rossrb
PostPosted: Mon Mar 03, 2014 9:05 am Reply with quote

that was it... thank you very much!!

Still getting an error though..??

An error ocurred while trying to send the email.


One question... Do I need to have the SMTP service running on windows 7 AND configure the tegonukemail to use the godaddy smtp? Seems like I would just need the one?
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6795
Location: Ha Noi, Viet Nam

PostPosted: Mon Mar 03, 2014 6:55 pm Reply with quote

I think you would need to use the SMTP server running on the same server as your website otherwise your SMTP connection might be seen as a "mail relay" and get blocked as a spam prevention measure.
Not sure how else I can help though as I have no experience running IIS but even though RavenNuke(tm) isn't really supported on IIS we do what we can to help.
 
View user's profile Send private message Send e-mail
rossrb
PostPosted: Tue Mar 04, 2014 8:18 am Reply with quote

Yes, that is correct. After a couple hours of exhausting troubleshooting I learned to use the log file and saw that my login credentials were to blame. A quick fix and all is well. Thank you for your assistance!!
 
Guardian2003
PostPosted: Tue Mar 04, 2014 12:06 pm Reply with quote

Just glad you finally got it working Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RavenNuke(tm) v2.5x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©