Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RavenNuke(tm) v2.5x
Author Message
eldorado
Involved
Involved



Joined: Sep 10, 2008
Posts: 424
Location: France,Translator

PostPosted: Mon Feb 11, 2013 6:57 am Reply with quote

Hello everyone,

I'm stuck before startup. It's been months I haven't installed RavenNuke on my local network and i'm feeling a bit "out".

Here is my problem:
RN25 XAMPP 1.7 PHP 5.3.8

Code:
There seems to be a problem connecting to the server.


Also , i have the following on
Code:
$bypassNukeSentinelInvalidIPCheck = true;  // This should only be used (set to "true") when testing locally and not in a production environment

$bypassInstallationFolderCheck    = true;  // This should only be used (set to "true") when testing locally and not in a production environment

_________________
United-holy-dragons.net (My RN site)- Rejekz(cod4 clan) - gamerslounge 
View user's profile Send private message Visit poster's website MSN Messenger
nuken
RavenNuke(tm) Development Team



Joined: Mar 11, 2007
Posts: 2024
Location: North Carolina

PostPosted: Mon Feb 11, 2013 7:00 am Reply with quote

Is it on windows, linux or mac? When you go to localhost, does it show the xampp screen?

_________________
Tricked Out News 
View user's profile Send private message Send e-mail Visit poster's website
eldorado







PostPosted: Mon Feb 11, 2013 1:48 pm Reply with quote

nuken wrote:
Is it on windows, linux or mac? When you go to localhost, does it show the xampp screen?


Windows host

Should I set my permissions to read/write on all folders?

Yes of course my Xampp is working... LOL , nuken Razz , I'm not that "out".

Furthermore i got my phpinfo from there.
 
nuken







PostPosted: Mon Feb 11, 2013 1:54 pm Reply with quote

The only reason I ask is I had an issue with xampp once. I could go to localhost, but when I clicked phpmyadmin, it would give me an unable to connect. My issue was because I had previously installed a different server and it messed up my mysql path.
 
Palbin
Site Admin



Joined: Mar 30, 2006
Posts: 2583
Location: Pittsburgh, Pennsylvania

PostPosted: Mon Feb 11, 2013 3:00 pm Reply with quote

I won't be much help since I use WAMP, but that sounds like a server issue not an RN / PHP problem.:/ If you create a phpinfo() files does anything show up in the RN directory?

Code:


<?php
phpinfo();

_________________
"Debugging is twice as hard as writing the code in the first place. Therefore, if you write the code as cleverly as possible, you are, by definition, not smart enough to debug it." — Brian W. Kernighan. 
View user's profile Send private message
Raven
Site Admin/Owner



Joined: Aug 27, 2002
Posts: 17087

PostPosted: Tue Feb 19, 2013 11:46 pm Reply with quote

eldorado,

Did you ever resolve this?
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RavenNuke(tm) v2.5x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©