Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
semperaye
Worker
Worker


Joined: Oct 31, 2011
Posts: 100
Location: North Carolina

PostPosted: Fri Jan 18, 2013 5:21 pm Reply with quote

So,

I'm very new at this and after creating and deleting all files on my server a half dozen times, I've finally started to get the hang of installing nuke and other applications like craftysyntax and its been fun for the most part learning. However, I'm stuck on osc2nuke v3.0!

In the instructions it says "drop all files provided excluding EXTRA in you php-nuke root." The problem with this is that there is a file name "admin" that is provided, and wont that override my admin folder in my nuke root!? I dont want to mess up my server again...

Also, the instructions say if you run RavenNuke 2.4 to use the included header file "header.php" in the EXTRA folder. Does that mean I need to replace the header.php file that is already in RavenNuke?

BTW,

I have tried to go to osCommerce.com and get help but no one there will help and the last time anyone logged into the formus was 2003 lol. Someone did reply and asked me why dont I use the latest version, well I said because I think there is only one version out there that was made for raven nuke with block osc2nuke v3.0...?????

Pls help Razz
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Sun Jan 20, 2013 8:43 am Reply with quote

I hate to say it, semperaye, but I think you use this at your OWN risk. One of my personal rules of the NET before I will even consider using something is how active the project is. If I cannot get support, even in the forums from the broader community, then I have to be willing to assume the entire risk of having to figure things out on my own.

Now, it is possible that someone here will have prior experience with this, but keep in mind too that the latest RN release is 2.50 (soon to be 2.51) and pretty sure a lot changed in even that version between it and 2.4... Wink

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
semperaye
PostPosted: Sun Jan 20, 2013 9:36 am Reply with quote

LOl well i've given up on it and am using Emporium.

It's been crazy but alot of fun learning
 
montego
PostPosted: Mon Jan 21, 2013 7:29 am Reply with quote

semperaye wrote:
but alot of fun learning


Even better... Smile
 
wHiTeHaT
Life Cycles Becoming CPU Cycles


Joined: Jul 18, 2004
Posts: 577
Location: Netherlands

PostPosted: Mon Jan 21, 2013 1:59 pm Reply with quote

"the last time anyone logged into the formus was 2003 lol"

I dont think you see that on oscommerce.com .

osc2nuke 3.0??????????? I dont think that version was production ready.
All public oscommerce version can run in RN stable and secure.
And for some comments here and in the other posts i just say:

What the farmer doesn't grow, he doesn't eat!
 
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©