Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RavenNuke(tm) v2.5x
Author Message
thumpn8974
Worker
Worker



Joined: Feb 09, 2011
Posts: 188
Location: US

PostPosted: Thu Jun 28, 2012 11:57 am Reply with quote

When I reply to a post in my forums, I get the below message:
Quote:

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

SELECT topic_id FROM nuke_bbtopics_watch WHERE topic_id = 69 AND user_id = 2

Line : 688
File : functions_post.php


It does end up posting the reply, but it causes my website to wait on a response for a minute or so. Anyone know what this means? I know there is an error in the functions_post.php at line 688, but I don't know what I need to do to fix it.

Update: It is slow on deleting a post, too.
 
View user's profile Send private message Visit poster's website Yahoo Messenger
neralex
Site Admin



Joined: Aug 22, 2007
Posts: 1531

PostPosted: Thu Jun 28, 2012 12:34 pm Reply with quote

Its an mysql server timeout!
[ Only registered users can see links on this board! Get registered or login! ]

check the status of your hoster. it could be a hosting problem. if its all okay, check your running processes on your server.
 
View user's profile Send private message
thumpn8974







PostPosted: Fri Jun 29, 2012 3:25 pm Reply with quote

I looked at that site. I tried different ways. I got this one from using quick reply:




Quote:
phpBB : Critical Error

Could not query config information

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

SELECT * FROM nuke_bbconfig

Line : 239
File : common.php


It still post the message in the forums, it just stalls and gives an error message.
 
montego
Site Admin



Joined: Aug 29, 2004
Posts: 9457
Location: Arizona

PostPosted: Sun Jul 01, 2012 7:45 am Reply with quote

If you haven't modified any Forum module code, then this is really sounding like a hosting problem with MySQL. If you have not already done so, I would check with them. I would also use your host provided control panel and if you have phpMyAdmin as an option, go into your database and run a Check Tables. You are looking for any error messages.

_________________
Where Do YOU Stand?
HTML Newsletter::ShortLinks::Mailer::Downloads and more... 
View user's profile Send private message Visit poster's website
thumpn8974







PostPosted: Sun Jul 01, 2012 9:14 am Reply with quote

I did modify my forum module with the youtube mod. I don't know if that is what is causing it, but it comes and goes. I will check with them.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RavenNuke(tm) v2.5x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©