Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x
Author Message
aespinal
Hangin' Around


Joined: Nov 12, 2006
Posts: 41

PostPosted: Thu Oct 27, 2011 1:48 pm Reply with quote

I upgraded NukeSentinel from 2.5.03 to 2.6.01.
Replaced the old files with the new files, but
when imported the database got this error:

Error

SQL query:

CREATETABLE`nuke_nsnst_strings` (

`string` varchar( 60)NOTNULL default''
) TYPE=MYISAM --
-- Dumping data for table 'nuke_nsnst_strings'
--
-- --------------------------------------------------------
--
-- Table structure for table `nuke_nsnst_harvesters`
--
CREATETABLE`nuke_nsnst_harvesters` (
`hid` int( 2)NOTNULLAUTO_INCREMENT ,
`harvester` varchar( 255)NOTNULL default'',
PRIMARYKEY (`harvester`) ,
KEY`hid` (`hid`)
) ENGINE=MYISAM ;



MySQL said:
#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'CREATE TABLE `nuke_nsnst_harvesters` (
`hid` int(2) NOT NULL auto_increment,
' at line 15
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9453
Location: Arizona

PostPosted: Fri Oct 28, 2011 11:07 am Reply with quote

aespinal, If you had truly upgraded, you should have used the installer and not the raw SQL? If you hadn't run the installer and selected the needed upgrades in sequence, I would try that.

HOWEVER, need to ask the question if this is a RavenNuke(tm) installation or had you installed NS originally yourself on top of something else?

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
aespinal
PostPosted: Fri Oct 28, 2011 12:16 pm Reply with quote

This is Sentinel installed on phpnuke that was working fine before.
Lately, it was showing some errors and I upgraded it.
The upgrades said:
To upgrade nuke sentinel just overwrite all your files with the files provided.
Then import the upgrade_sql through phpmyadmin.
That is what I did.
 
montego
PostPosted: Sat Oct 29, 2011 10:31 am Reply with quote

That last instruction for the upgrade is very odd to me because there has always been an on-line upgrade piece to NS. Where did you get the 2.6.01 NS distribution? Can you please point me to the link?

Thanks.
 
aespinal
PostPosted: Sun Oct 30, 2011 10:56 am Reply with quote

I put again the site using the backup before the upgrade.
Maybe you could help me on this: The problem I have is that I upgraded MySQL in the server. The error after that is this:

NukeSentinel(tm) 2.5.03: Disabled: Administration
New version is availible! -
An error occurred
Page not found
Exception information:
Message: Invalid controller specified (versions)

Stack trace:
#0 /usr/share/ZendFramework-1.11.5-minimal/library/Zend/Controller/Front.php(954): Zend_Controller_Dispatcher_Standard->dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
#1 /usr/share/ZendFramework-1.11.5-minimal/library/Zend/Application/Bootstrap/Bootstrap.php(97): Zend_Controller_Front->dispatch()
#2 /usr/share/ZendFramework-1.11.5-minimal/library/Zend/Application.php(366): Zend_Application_Bootstrap_Bootstrap->run()
#3 /var/www/nukescripts.net/trunk/htdocs/index.php(34): Zend_Application->run()
#4 {main}
Request Parameters:
array (
'controller' => 'versions',
'action' => 'nsnab.txt',
'module' => 'default',
)
 
montego
PostPosted: Fri Nov 04, 2011 4:36 pm Reply with quote

aespinal, actually looks like you have something dependent upon ZendFramework, which is definitely not RavenNuke. I suspect the issue isn't really with NukeSentinel(tm), but with whatever you have added that is now not working which is trying to use ZendFramework.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©