Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
thumpn8974
Worker
Worker


Joined: Feb 09, 2011
Posts: 188
Location: US

PostPosted: Fri Sep 09, 2011 10:13 am Reply with quote

Could someone take a look at my index.html page and tell me why I am getting a square border around my text. I downloaded a flaming text logo from a site, and it works fine in Firefox (because it is a better browser to begin with), but when I view it in IE it has a border around it. Here is my code:
Quote:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Welcome to H3LL Clan Entrance Splash</title>

<style type="text/css">
<!--
body {
background: url('../../../themes/COD_Black_Ops/images/background.jpg') #000 top center repeat-y;
font: 26px Century Gothic, Arial, sans-serif;
color: #999999;
cursor:default;
}
h1 {
text-transform:uppercase;
letter-spacing:1px;
text-align: center;
margin:50px 0 50px 0;


}
.flash{
text-align: center;
}
.skip{
text-align: center;
text-transform:uppercase;
margin:50px 0 50px 0;
}
a:link {
color: #999999;
text-decoration: none;
}
a:visited {
text-decoration: none;
color: #CCC;
}
a:hover {
text-decoration: none;
color: #FFF;
}
a:active {
text-decoration: none;
color: #CCC;
}
-->
</style>
<script src="splash/swfobject_modified.js" type="text/javascript"></script>
</head>

<body>
<h1>
<a href="http://h3llclan.com/index.php"><img src="http://h3llclan.com/themes/COD_Black_Ops/images/Welcome_logo.gif" width="1000" height="140" alt="Welcome To H3LL Clan" /></a>
</h1>
<div class="flash">
<object id="FlashID" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="800" height="600">
<param name="movie" value="splash/swf_movie.swf" />
<param name="quality" value="high" />
<param name="wmode" value="opaque" />
<param name="swfversion" value="8.0.35.0" />
<!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
<param name="expressinstall" value="splash/expressInstall.swf" />
<!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
<!--[if !IE]>-->
<object type="application/x-shockwave-flash" data="splash/swf_movie.swf" width="800" height="600">
<!--<![endif]-->
<param name="quality" value="high" />
<param name="wmode" value="opaque" />
<param name="swfversion" value="8.0.35.0" />
<param name="expressinstall" value="splash/expressInstall.swf" />
<!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
<div>
<h4>Content on this page requires a newer version of Adobe Flash Player.</h4>
<p><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" /></a></p>
</div>
<!--[if !IE]>-->
</object>
<!--<![endif]-->
</object>
</div>
<div class="skip"><a href="http://h3llclan.com/index.php"><img src="http://h3llclan.com/themes/COD_Black_Ops/images/Enter_Here.gif" width="825" height="100" alt="Welcome To H3LL Clan" /></a></div>
<script type="text/javascript">
<!--
swfobject.registerObject("FlashID");
//-->
</script>
</body>
</html>
 
View user's profile Send private message Visit poster's website Yahoo Messenger
nuken
RavenNuke(tm) Development Team


Joined: Mar 11, 2007
Posts: 2024
Location: North Carolina

PostPosted: Fri Sep 09, 2011 10:38 am Reply with quote

Add this to your css

Code:



img {
border: none
}


_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
thumpn8974
PostPosted: Fri Sep 09, 2011 12:23 pm Reply with quote

I tried that and it didn't work, but I may have not put it in the right place. I put it under this:

Quote:
<style type="text/css">


It list all those for the page at the top. However the images are under the body. This page that I put in the original post is the splash page for my website.
 
nuken
PostPosted: Fri Sep 09, 2011 12:58 pm Reply with quote

Try putting it just before the

Code:


-->
</style>



And it should look like this.


Code:



img {
border: none;
}
-->
</style>

 
thumpn8974
PostPosted: Fri Sep 09, 2011 1:22 pm Reply with quote

That is where I put it, but it didn't work. If you go to my website Only registered users can see links on this board! Get registered or login! you will see what I am talking about (in IE). The text is an .gif image and has a transparent background.
 
nuken
PostPosted: Fri Sep 09, 2011 2:03 pm Reply with quote

you need a ; after none
 
thumpn8974
PostPosted: Fri Sep 09, 2011 3:59 pm Reply with quote

That is what it was, my bad! I didn't catch it until you said something about it. Thanks so much. Now it looks right.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©