Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Modules
Author Message
casey
New Member
New Member


Joined: Aug 11, 2010
Posts: 3

PostPosted: Wed Aug 11, 2010 3:13 pm Reply with quote

Hello, im trying to put together a website using php nuke and have seent it integrated with coppermine but i cant get it to do it.
Im using PHP Nuke 8.0 and Coppermine 1.5.8

Nuke works fine on its own and so does coppermine but when I click the Coppermine module link in PHP nuke I just get a blank screen. If I key in the direct URL in mysite/phpnuke/modules/coppermine then coppermine works.

Its just an empty site right now, the url is
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login!

Are there any other steps I need to go through after completing the coppermine installation?

Any help is appreciated, Thanks.
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Wed Aug 11, 2010 3:39 pm Reply with quote

There is a version of Coppermine that integrates with Nuke. I believe it's called Coppermine for Nuke and the version is 1.3.2.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
casey
PostPosted: Wed Aug 11, 2010 4:17 pm Reply with quote

Thank you, i looked at that version and it seems to integrate into phpbb but no mention of nuke,
I seem to have a similar problem to this, Only registered users can see links on this board! Get registered or login!

but im no understanding the solution, has he remaned a file or modified it, or something different?
 
kguske
PostPosted: Wed Aug 11, 2010 4:42 pm Reply with quote

There are several issues and solutions in that post. You should definitely use Coppermine for Nuke 1.3.2 (it may also be known as Coppermine for CMS 1.3.2).
 
luckson
New Member
New Member


Joined: Aug 02, 2008
Posts: 22
Location: NaGaLim

PostPosted: Fri Aug 13, 2010 11:33 pm Reply with quote

This is the module i use in my production site.
Download here: Only registered users can see links on this board! Get registered or login!

haven't tested with the latest RN version but i guess it should work.

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
kguske
PostPosted: Sat Aug 14, 2010 2:50 pm Reply with quote

Some of the PHP theme files have <? instead of <?php - adding the php resolves that. It was the only problem I found running with RN.
 
casey
PostPosted: Sat Aug 14, 2010 2:52 pm Reply with quote

I guess this version of Nuke is incompatable, I have had various sucess and failures with different coppermine for nuke versions.
With 3.1.2 ive uploaded all of the files as required and changed the chmod as stated but when I navigate to Only registered users can see links on this board! Get registered or login! (wich in my case is Only registered users can see links on this board! Get registered or login! I get a 404 not found error even though the file install.php IS there. If I navigate to Only registered users can see links on this board! Get registered or login! then I get a blank browser screen with 'done' on the bottom left hand side.

So after that I thought id try an earlier version, I used 1.3.1 and this did install or so I thought, if I navigated to it directly I could use coppermine but there was no integration into nuke (no gallery link or password integration).

The only thing that springs to mind is with Nuke V8.0 the instructions for installing modules says to place the files into the modules directory then add them in Nuke, but the instructions with coppermine tell you to place the files into the root and then run the installer. They dont work if you put them in the modules directory so I guess Nuke V8.0 uses different modules?

All I can think of is that I may have to use an earlier version of Nuke to make it work. Could someone tell me what versions of nuke and coppermine for nuke work together that they are sure of, it seems to be a common combination so i guess lots of people have done it before me.

Thanks for your replies.
 
kguske
PostPosted: Sat Aug 14, 2010 3:09 pm Reply with quote

Although I did not do an install (it was an upgrade from an earlier version of Nuke), 1.3.2 is working with the current version of RavenNuke.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Modules

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©