Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
k9-noja
Regular
Regular


Joined: Dec 07, 2009
Posts: 72
Location: holland

PostPosted: Mon Dec 07, 2009 3:31 pm Reply with quote

hi,

i have installed the curent version of nuke sentinel on a 7.6 nuke php patched 3.5.

all want well.

but when i go to my admin pannel i dont see the sentinel button.
and when i use the link in the menu on the left i get a blank page.

i dont have anny erro massages or some thing like that.
but i cant configure sentinel at all.

what went wrong ?
 
View user's profile Send private message Send e-mail Visit poster's website
Dawg
RavenNuke(tm) Development Team


Joined: Nov 07, 2003
Posts: 910

PostPosted: Mon Dec 07, 2009 4:38 pm Reply with quote

I assume you used FTP to install it so I would start with reuploading the files.

It has been a LONG time since I installed Sentinel (I use RN) but if I recall there are several file edites that have to be done as well. Double check them to be sure they are correct.

Dawg
 
View user's profile Send private message
k9-noja
PostPosted: Mon Dec 07, 2009 5:19 pm Reply with quote

i only uploaded whit Only registered users can see links on this board! Get registered or login! install i did whit the nsnst.php.

i have to admid that im a bit of a noob in php so dont know what u ment editing some files Embarassed

i just saw that my forum admin is blank to Shocked
forum itself works, but when i go to admin > forum its blank
 
Palbin
Site Admin


Joined: Mar 30, 2006
Posts: 2583
Location: Pittsburgh, Pennsylvania

PostPosted: Mon Dec 07, 2009 5:55 pm Reply with quote

You need to turn on error_reporting in config.php and then see if any errors are displayed on the screen or in the error_log.

_________________
"Debugging is twice as hard as writing the code in the first place. Therefore, if you write the code as cleverly as possible, you are, by definition, not smart enough to debug it." — Brian W. Kernighan. 
View user's profile Send private message
Dawg
PostPosted: Mon Dec 07, 2009 6:30 pm Reply with quote

Is there a "Read ME" file in that package with install instructions. I may be wrong but if I recall there is a couple of files that have to be edited for NS to work.

Dawg
 
k9-noja
PostPosted: Tue Dec 08, 2009 1:48 am Reply with quote

well afther some coffee i turnd on the error report and edited the files as shown in the readme file.

Shocked

whole site gone Crying or Very sad
afther i uploaded the backup, im back where i left yesterday.
got my site back, but blank sentinel page and blank admin forum pannel.
 
k9-noja
PostPosted: Tue Dec 08, 2009 1:55 am Reply with quote

i just deleted the hole thing.
making a fresh start, going step by step.

hoping to get it right this time Laughing
 
k9-noja
PostPosted: Tue Dec 08, 2009 4:26 am Reply with quote

after fresh instal, using the ravennuke Laughing
all systems are go Razz

only 2 little things :

on the theme i use now i got in the upper left corner this 
for the rest all working fine.

on the theme i used before, rector, i got a black screen whit only 

what dose that mean ??
 
Dawg
PostPosted: Tue Dec 08, 2009 5:20 am Reply with quote

It is the encoding of the theme if I recall. Search the forum for it and you wiull see several threads along with the solution.

Dawg
 
k9-noja
PostPosted: Tue Dec 08, 2009 5:45 am Reply with quote

will do, thnx
 
nuken
RavenNuke(tm) Development Team


Joined: Mar 11, 2007
Posts: 2024
Location: North Carolina

PostPosted: Tue Dec 08, 2009 6:11 am Reply with quote

Only registered users can see links on this board! Get registered or login!

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
k9-noja
PostPosted: Tue Dec 08, 2009 9:11 am Reply with quote

thnx nuken, workt for the theme i use now.
but the one i realy like to use still black, whitout the symbols.
 
Dawg
PostPosted: Tue Dec 08, 2009 10:22 am Reply with quote

still Black or still blank?

Dawg
 
Palbin
PostPosted: Tue Dec 08, 2009 10:30 am Reply with quote

Do you see anything with error reporting on?
 
k9-noja
PostPosted: Tue Dec 08, 2009 11:25 am Reply with quote

Fatal error: Call to undefined function: sql_query() in C:\domains\gs4r.com\wwwroot\themes\Reactor\theme.php on line 103

when i look at line 103 is see this :

$result = sql_query( "select user_id from $prefix"._users." where username='$username'", $dbi );
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Tue Dec 08, 2009 12:16 pm Reply with quote

That themes really old, send me the theme.php file
webmaster AT code-authors DOT com
 
View user's profile Send private message Send e-mail
k9-noja
PostPosted: Tue Dec 08, 2009 12:45 pm Reply with quote

i have send you an e-mail with the whole theme. thnx ahead
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©