Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
john1974
New Member
New Member


Joined: Mar 05, 2009
Posts: 13

PostPosted: Sat Jul 25, 2009 6:37 pm Reply with quote

Ive changed password and found most of the iframe attacks in my index.php files.

One thing I cant seem to figure out is since the attack my forums admin screen goes blank. You can see it loading one of the hackers links in the bottem of IE but the page stays blank.

If anyone is willing to try to help me get the forum admin page working again please toss me some ideas. My AIM is luckaveli for those with it willing to help.
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Sat Jul 25, 2009 8:47 pm Reply with quote

If you don't have a current set of your site files on your PC, ftp to your site and d/l all your files. Then do a search on all those files for the link or some unique part of the link. If/When you find any files with the link, correct them.

You also need to examine your database tables. Use phpMyAdmin and examine your nuke_config table to start with. Make sure that there are no links in the footers or elsewhere. Check your nuke_authors table and delete any admins that should not be there.

If all of the above does not clear up the issues then post back for more help.
 
View user's profile Send private message
john1974
PostPosted: Sun Jul 26, 2009 9:30 am Reply with quote

Ok so I downloaded the site scanned it with 2 antivirus/malware programs. Also did a search a few times and nothing came up.

Myphpadmin my authors are good just has my god admin in there. when you say examine nuke_config you mean select it and hit browse? and same for each table under it? if so I didnt find anything out of normal.


Last edited by john1974 on Sun Jul 26, 2009 9:37 am; edited 1 time in total 
Raven
PostPosted: Sun Jul 26, 2009 9:37 am Reply with quote

config table: Select Browse and see if there are any links replaced in the foot1-foot3 columns. If so, remove them.
 
john1974
PostPosted: Sun Jul 26, 2009 9:42 am Reply with quote

nothing there.
 
Raven
PostPosted: Sun Jul 26, 2009 9:50 am Reply with quote

Try changing your theme to a theme that has no forum templates. It's looking like you have missed a file somewhere.
 
john1974
PostPosted: Sun Jul 26, 2009 9:58 am Reply with quote

ok I give it a shot
 
john1974
PostPosted: Sun Jul 26, 2009 10:05 am Reply with quote

hmm when I try to change the theme in preferences and I hit save it just stays the same theme.
 
john1974
PostPosted: Sun Jul 26, 2009 10:08 am Reply with quote

Ok I got it to change themes but still the same issue
 
john1974
PostPosted: Sun Jul 26, 2009 10:15 am Reply with quote

Dont know if this helps but I get the virus/malware blocker popup when I reply to forum messages.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©