Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Modules
Author Message
morpheus_75
Involved
Involved


Joined: Oct 07, 2003
Posts: 302

PostPosted: Wed Jun 02, 2004 12:36 pm Reply with quote

Hi, guys! Just installed My_eGallery and I found a few bugs:

1) The Gallery home page does not display the number of images for each category. You only get a 0, i.e.: Animatrix (0).

2) When you click on a thumb, the image displays properly, but u cannot see the page numbers between the two arrows (left and right).

3) The 2 arrows mentioned above lead to wrong images.
Only registered users can see links on this board! Get registered or login!

anyone may help?

P.S.: I'd like the thumbs to be displayed in 2 columns... how may I set this? In the configuration menu you can only set the number of thumbs columns in the gallery main page...
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Modules

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©