Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Captcha Security
Author Message
leo51
Worker
Worker


Joined: Sep 09, 2004
Posts: 106
Location: Canada

PostPosted: Thu Apr 16, 2009 7:59 pm Reply with quote

Hi Guys, Thanks for the much help in the past. I have not been around here for a very long time just because I was not doing any new work with Revennuke but still have three sites running RN.

One site is a game site that I heavily modified to add Arcade Mod, Cash Mod together with the point system. That site is running rwsRavenNuke76_v2.02.02.

I went to the site some days ago and robots killing the forum posting porn junk bypassing the captcha.

I did lots of reading here and see the reason why but still not getting the answer that I want.

Therefore, can I add the new Raven captcha to the rwsRavenNuke76_v2.02.02 because I really can't go through and upgrade if that is going to have me re-modify files to get the cash-arcade points system working and can I be pointed to a link?

I/m still search the forum but my eye is now giving me hells hi.

Thanks

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website MSN Messenger
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Thu Apr 16, 2009 11:58 pm Reply with quote

There is not separate download for the new captcha, you would have to do a comparison of the files to incorporate it.

We would still highly recommend upgrading, especially because of the many security updates to the files. It might be a PITA but it is a lot better than your site getting hacked.
 
View user's profile Send private message
gravutrad
Hangin' Around


Joined: Feb 27, 2012
Posts: 28

PostPosted: Tue Oct 23, 2018 4:21 am Reply with quote

Damage.
 
View user's profile Send private message
neralex
Site Admin


Joined: Aug 22, 2007
Posts: 1456

PostPosted: Tue Oct 23, 2018 10:49 pm Reply with quote

gravutrad, what is damaged?

NS GRDownloads is not more supported as stand-alone script. Since many years it's an core-module in RavenNuke and in the last years there were released php versions with huge changes, which will cause your issues. If you are using PHP7, you will run into much more issues. Many old scripts needs much love to work with newer php versions. The core of RavenNuke is already patched for PHP7 on a Github repo. If you get a chance to switch back to PHP5.5 or PHP5.6, then you should give it a try without RavenNuke.

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message
gravutrad
PostPosted: Tue Oct 30, 2018 4:23 pm Reply with quote

jakec wrote:
There is not separate download for the new captcha, you would have to do a comparison of the files to incorporate it.


This.

I can use php 5.2 to the last php 7.x (own server).

My reason is to find a correct captcha system adaptable on phpnuke based cms. (bad one on it)
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Captcha Security

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©