Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> BB2Nuke
Author Message
kolla
Hangin' Around


Joined: Apr 20, 2008
Posts: 29

PostPosted: Sun Apr 05, 2009 10:01 pm Reply with quote

Hi guys,

I've been trying to install a mod to hide links in forum posts to
visitors in my phpnuke site. I'm running phpbb 2.0.23 with bb2nuke port.
(phpnuke 8.0)


I installed the mod and at first, and mostly everything seemed to
work as advertised. (Links in forum posts were hidden to visitors..
and they got the message box appearing in the post asking to
register). There's also a setting in forum admin menu (preferences)
which can be used to specify a minimum # of posts needed for registrants
to start seeing the links. This one didn't seem to work and I was looking
for the issue to be fixed...

Then a wired thing happened.... the mod doesn't work anymore..
and I didn't even change any file ! Now visitors and even the registered
folks get a blank page when clicking on a forum thread. I tried emptying
the cache, re-installing the mod fresh (even deleting and re-creating
the 2 new sql rows in bbconfig table) but nothing seem to work.
When I put back the original forum module (backed up from before this hack) things
are normal as before the mod..

I'm confused now.. has anyone installed this successfully ?

Maybe there's another mod to accomplish the same ??

please help


Last edited by kolla on Mon Apr 06, 2009 1:40 pm; edited 1 time in total 
View user's profile Send private message
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Sun Apr 05, 2009 11:35 pm Reply with quote

Try turning on error reporting in the config.php file and this might give you a clue as to what is going on.
 
View user's profile Send private message
kolla
PostPosted: Mon Apr 06, 2009 12:24 am Reply with quote

thanks jake ! I didn't know you can do that...
just did it and it turns out I have a small syntax error in a file...
(maybe I accidently hit a key)
Fixed that and everything is back to normal now... Very Happy

Now I still have to figure out why the minimum #posts required doesn't
work ...
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> BB2Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©