Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
toronto123
New Member
New Member


Joined: Sep 10, 2008
Posts: 2

PostPosted: Wed Sep 10, 2008 1:47 pm Reply with quote

Hi all, I currently have phpnuke version 6.5 and I've been hacked too many times. For better security I keep reading about version 7.6 and Nuke Sentinel being the way to go.

Do I need to upgrade to phpnuke 7.6 first and then install Nuke Sentinel?

Thanks!
 
View user's profile Send private message
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Wed Sep 10, 2008 2:34 pm Reply with quote

This is from the readme of NukeSentinel:

Quote:
While NukeSentinel(tm) runs with PHP-Nuke 6.6/8.1 it is recommended that you
use 7.1 to 7.6 due to the many security issues introduced in 7.7 thru 8.1 .
- NukeSentinel(tm) requires PHP-Nuke Patched 3.3+. If you are not using Patched
3.3 you can still use it, but you will need to make several modifications. If
you are using v6.5, you should upgrade to 7.1 Patched 3.3 or greater.


So NukeSentinel will run with 6.5 I believe but its much better to upgrade.
I personally had 6.5 several years with a specific version of NukeSentinel.
6.5 like it is in the standard version without patches is crap.
Every module contains security holes.

Upgrade your Nuke install NS or better switch directly over to RavenNuke like I did and there is NukeSentinel already preinstalled.


Last edited by Susann on Wed Sep 10, 2008 2:39 pm; edited 1 time in total 
View user's profile Send private message
toronto123
PostPosted: Wed Sep 10, 2008 2:38 pm Reply with quote

Hi Susann - I've heard of RavenNuke, but can you just clarify something? Is it like PHPNuke? Or is it an addition? When you "switch" over, what exactly does this mean?
 
Susann
PostPosted: Wed Sep 10, 2008 2:44 pm Reply with quote

RN based on Nuke 7.6 please read the HowTOInstall.
Only registered users can see links on this board! Get registered or login!

There you will find many answers check upgrading also there.
You will find at Only registered users can see links on this board! Get registered or login! the newest version of RavenNuke wich is currently not released but is coming soon.
The current RavenNuke version to download is 2.20.01 you will find it in the downloads section.
 
slackervaara
Worker
Worker


Joined: Aug 26, 2007
Posts: 236

PostPosted: Wed Sep 10, 2008 9:55 pm Reply with quote

I upgraded recently from 7.2 and 7.6. This caused my Quizz module to produce errors, but it was fairly easy to fix. Also the coppermine module stopped working and I had to upgrade. You can get problems with some of your modules.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©