Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> PHPBB
Author Message
robert845
New Member
New Member


Joined: Jul 13, 2008
Posts: 13

PostPosted: Mon Aug 25, 2008 1:27 pm Reply with quote

Just shows "select a forum"

Does not show the drop down list.

Any ideas?
 
View user's profile Send private message
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Mon Aug 25, 2008 2:05 pm Reply with quote

Please try to search first ? I + chatserv gave the information already long time ago.
Quess there aren´t such great differences between the fix for nuke integrated forums and phpBB.
 
View user's profile Send private message
robert845
PostPosted: Mon Aug 25, 2008 2:10 pm Reply with quote

Are you referring to changing the method from "get" to "post"? My site is already set up that way with no luck.

I have been searching with no luck. Do you have a link to the answer?

Thank You Smile
 
Susann
PostPosted: Mon Aug 25, 2008 2:12 pm Reply with quote

Yes I meant from "get to post" but I´ll try to find an other link.
 
robert845
PostPosted: Mon Aug 25, 2008 2:24 pm Reply with quote

My site is set up that when the user logs in they are redirected to the phpbb forum. My Partners are wanting a drop down navigation for the phpBB forum. I cannot seem to get my jump to box or any other jump to box to work. I have also tried collapsing forums with no luck. That to did not show the forums just an empty box.

Now the standard jumpbox within the forums just shows "select a forum". Nothing else.

My jumpbox.tpl came showing "post" instead of "get". I am running the latest ravennuke. Any thoughts Susan?

also.... with collapsing forums i have always received the error :


phpBB : Critical Error

Could not query config information

DEBUG MODE

SQL Error : 1146 Table 'sivsec84._bbconfig' doesn't exist

SELECT * FROM _bbconfig

Line : 239
File : common.php

Maybe this might be a reason my forum jump boxes are not showing?
 
Susann
PostPosted: Mon Aug 25, 2008 2:38 pm Reply with quote

Whats your theme and forum style ?
I had such an issue and had to change my forums style because it wasn´t compatible with the forums version I had.
Activate error reporting and try it with the standard theme.
 
Susann
PostPosted: Mon Aug 25, 2008 3:05 pm Reply with quote

// Setup forum wide options, if this fails
// then we output a CRITICAL_ERROR since
// basic forum information is not available
//
This means it can´t find your renamed nuke_bbconfig table.
 
robert845
PostPosted: Mon Aug 25, 2008 3:36 pm Reply with quote

Thanks for the help Susann. I am running the subsilver forum style.

How exactly would i fix this problem? in beginner terms Smile I'm no expert like yourself.
 
robert845
PostPosted: Mon Aug 25, 2008 4:10 pm Reply with quote

Which file do change its path to find nuke_bbconfig? instead of _bbconfig i'm guessing it currently has
 
Susann
PostPosted: Mon Aug 25, 2008 4:45 pm Reply with quote

robert845 I would ask Evaders maybe he can take a look.
There isn´t any issue with RavenNuke and subsilver.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> PHPBB

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©