Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues
Author Message
Gazanimal
Hangin' Around


Joined: Nov 29, 2005
Posts: 47

PostPosted: Tue Jul 08, 2008 1:49 pm Reply with quote

I was looking to mod our phpBB forums with the ACP Announcement Centre mod but I was getting errors after the install. I could not access the forums from the main website Index so I re-uploaded the backups of the original files that I had edited.

There was also a few MySQL database edits that had to be done so I restored the database as well)

(I always backup prior to editing in case such events as this happen.)

Now unfortunately I still cannot access the forums after the restoring of the files/database. The screen goes white, but the page headers still remain.

(See screenshot)

Image

I have triple checked all the files that were altered in the mod were replaced with the original (pre-mod attempt) files.
Also, at the bottom of the main website index page we have the latest posts scrolling in a block & the latest posts on the forums are showing there correctly so I know the data is there, we just can't get to see it.

Any help really appreciated as I think I've screwed the pooch on something.

Thanks.
 
View user's profile Send private message
Gazanimal
PostPosted: Tue Jul 08, 2008 2:25 pm Reply with quote

I've tried changing the display_errors mode to true in the config.php file to see if it displays any error but nothing.

I've changed it back to false, btw...before anyone asks. Very Happy
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9457
Location: Arizona

PostPosted: Tue Jul 08, 2008 6:21 pm Reply with quote

How about a link to your site so that we can see the complete "picture". Thanks.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Gazanimal
PostPosted: Wed Jul 09, 2008 12:17 pm Reply with quote

All sorted now, thanks Montego.

Needed to re-upload some file again. Not sure if it was the FTP client playing silly buggers though.

Thanks for Floren for helping me out.
 
montego
PostPosted: Thu Jul 10, 2008 7:04 am Reply with quote

Ok. No problem. Glad its sorted.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©