Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> FCKeditor/WYSIWYG Issues
Author Message
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Sat Jun 21, 2008 6:16 pm Reply with quote

The current version acts a bit dodgy with Firefox 3. Try adding a link. After you dismiss the window it often pops back up and inserts nonsense into the link.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
dad7732
RavenNuke(tm) Development Team


Joined: Mar 18, 2007
Posts: 1242

PostPosted: Sat Jun 21, 2008 6:30 pm Reply with quote

I'll have to try this when I get home later. But I suspect that it "may" work properly because of the updated files that "kguske" modified for me. We'll see. It worked ok in the RC's.

Cheers
 
View user's profile Send private message
testy1
Involved
Involved


Joined: Apr 06, 2008
Posts: 484

PostPosted: Sat Jun 21, 2008 7:14 pm Reply with quote

yes iv also noticed this, firebug gives the following error.

Code:


Node cannot be used in a document other than the one in which it was created"  code: "4 Line 0


It seems mozilla have tightened up security from what i have read...

This was a change being made in Only registered users can see links on this board! Get registered or login!

See here for help resolving this: Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login!

It seems firefox was inforcing it for a while but it broke to many sites so, those of us that where unlucky enough to get a certain beta version probably will see this issue
 
View user's profile Send private message
dad7732
PostPosted: Sat Jun 21, 2008 9:58 pm Reply with quote

I cannot even get the editor to open in FF3 at all. With the Flock 2 beta, sourced from FF3, it opens just fine. But I cannot dupe the problem you're finding. Adding a link works as intended. Give Flock 2 beta a shot ... Only registered users can see links on this board! Get registered or login! .. The programming staff consists of most of the same fellas from Netscape 8.

Cheers
 
floppydrivez
Involved
Involved


Joined: Feb 26, 2006
Posts: 340
Location: Jackson, Mississippi

PostPosted: Wed Jul 23, 2008 8:02 pm Reply with quote

Gremmie wrote:
The current version acts a bit dodgy with Firefox 3. Try adding a link. After you dismiss the window it often pops back up and inserts nonsense into the link.


It adds
Code:
javascript:void(0);


Was just out hunting a fix myself. I have yet to scroll the posted links, but anyone have the direct edits?
 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Thu Jul 24, 2008 6:23 am Reply with quote

Gremmie, is this with what is in our trunk right now? Kguske upgraded that to 2.6 version of FCK awhile back... we probably need to upgrade it also to the latest patch version... not enough people to do all this work. <sigh>

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Gremmie
PostPosted: Thu Jul 24, 2008 7:05 am Reply with quote

I'll try it with trunk tonight.
 
Gremmie
PostPosted: Thu Jul 24, 2008 5:14 pm Reply with quote

The problem I posted about does not appear on trunk. However, whenever I hit return in the editor the whole screen jumps (scrolls) up. Weird, and annoying. Smile
 
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Thu Jul 24, 2008 6:28 pm Reply with quote

That's supposed to be fixed in 2.6.2, and I'm planning to look at that and another FCKeditor issue (our implementation of it) as soon as we get through the major issues with RNYA.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Malke
Hangin' Around


Joined: May 14, 2006
Posts: 25

PostPosted: Sat Sep 06, 2008 7:29 am Reply with quote

I experienced this with FF3 too.

Now I'm running Google Chrome, and in it the WYSIWYG editor is not displayed at all. I guess it could be a setting in GC but I thought I'd let ya'll know.
 
View user's profile Send private message
Gremmie
PostPosted: Sat Sep 06, 2008 11:50 am Reply with quote

It should work with the upcoming RN release, which is imminent.
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Sun Sep 07, 2008 4:15 am Reply with quote

Works for me with Chrome but I won't be using Chrome on any sort of regular basis - way too many security issues!
 
View user's profile Send private message Send e-mail
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> FCKeditor/WYSIWYG Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©