Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues
Author Message
avalanche21
New Member
New Member


Joined: Mar 10, 2008
Posts: 7

PostPosted: Wed Mar 19, 2008 7:11 pm Reply with quote

I am not able to make it so users can post in the forums or pm.

I have a domain name forwarded to my local server. If I set the domain for the cookies to the domain name no one is able to post. If I set it to my local domain ie. 192..... it works for me here locally. In either setting, users are able to log into the site.

In my old site here, I had a stand-alone PHPBB3 forum running without issues. The cookie settings for that were having the domain name set to the local 192.....

I am completely new to all of this. Is there something I need to do or change. All everyone is getting is "invalid session" when they try to post anything or make any changes.

I am using an Evolution theme now, but I have tried the fisubice also.

Also, on a side note, with the Evolution theme, I am losing the rest of the copyright info and I'm not getting much support for the makers. Is there a way to manipulate it to show.

Thank you for your help.
 
View user's profile Send private message
fresh
Regular
Regular


Joined: Mar 12, 2008
Posts: 74

PostPosted: Wed Mar 19, 2008 7:54 pm Reply with quote

Only registered users can see links on this board! Get registered or login!

read this
 
View user's profile Send private message
avalanche21
PostPosted: Thu Mar 20, 2008 5:20 am Reply with quote

I've already read that topic many times and tried changing the cookies. Thanks though.
 
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Thu Mar 20, 2008 6:49 am Reply with quote

Have you tried this tool?
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
avalanche21
PostPosted: Fri Mar 21, 2008 2:34 am Reply with quote

I tried that configuration also. Still no luck.
 
avalanche21
PostPosted: Fri Mar 21, 2008 11:40 pm Reply with quote

Code:
Warning: Cannot modify header information - headers already sent by (output started at F:\xampp\htdocs\header.php:41) in F:\xampp\htdocs\includes\sessions.php on line 251


Warning: Cannot modify header information - headers already sent by (output started at F:\xampp\htdocs\header.php:41) in F:\xampp\htdocs\includes\sessions.php on line 252
   
 
Warning: Cannot modify header information - headers already sent by (output started at F:\xampp\htdocs\header.php:41) in F:\xampp\htdocs\includes\page_header.php on line 494

Warning: Cannot modify header information - headers already sent by (output started at F:\xampp\htdocs\header.php:41) in F:\xampp\htdocs\includes\page_header.php on line 500

Warning: Cannot modify header information - headers already sent by (output started at F:\xampp\htdocs\header.php:41) in F:\xampp\htdocs\includes\page_header.php on line 501
 


Finally got a buddy to send me the errors. I don't see them locally. He gets the same error no matter what configuration I set the domain name and cookie domain to. I'm stuck.
 
jakec
PostPosted: Sat Mar 22, 2008 8:10 am Reply with quote

Hmm not sure what it causing the error, but you shouldn't be using XAMPP for hosting a live website. I believe even Apache Friends even state that it should only be used for local testing. I'm guessing XAMPP isn't setup to work the way you are using it.
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sat Mar 22, 2008 12:11 pm Reply with quote

avalanche21, this might actually be a different problem? Not sure. See this FAQ on the site here:
Only registered users can see links on this board! Get registered or login!

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
avalanche21
PostPosted: Sun Mar 23, 2008 8:08 am Reply with quote

I was hopeful when I read the FAQ...but, both my php.ini's were already set correctly. I tried adding that line of code and that didn't work either. Thanks for the direction though. For the mean time I have just disabled the forums and private messaging and linked to my PHPBB3 forums until I figure it out.


I would still like some input, if any is available, about the rest of the copyright info that's missing. I still haven't gotten a reply from the theme provider. The site is Only registered users can see links on this board! Get registered or login! if you would like to see the footer.


Also, as far as using XAMPP, this site is just a learning project for me. I enjoy learning new things. Html was last month, PHP is this month;) XAMPP was just real simple to use. Is there another free bundle out there that is just as simple to intall that is better?
 
bprsk8r4272
Regular
Regular


Joined: Jan 23, 2007
Posts: 96
Location: Rochester, Ny

PostPosted: Sun Mar 23, 2008 8:33 am Reply with quote

easyphp i think. i use abyss web server for testing but you have to install everything on your own.

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website AIM Address MSN Messenger
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©