Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues
Author Message
rubihno
Hangin' Around


Joined: Feb 22, 2008
Posts: 31

PostPosted: Mon Feb 25, 2008 9:47 am Reply with quote

Hi,
i have problems to keep the module WL Files at work with Raven Nuke.
I can do everything, but if i click on a File to download it i just get a white page.
I asked at weblord.it, but they seem no to be familiar with Raven Nuke there.
Strange if i check a file as admin it works properly. Just as user doesnt.
Any idea?
Cheers


Last edited by rubihno on Mon Feb 25, 2008 11:25 am; edited 2 times in total 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Mon Feb 25, 2008 10:14 am Reply with quote

Check your server error log and/or php error log to see if the error is showing up. Also, in rnconfig.php set your $loglevel to 1 ($loglevel = 1;). Then, reproduce your error (white page). Now check your rnlogs/dblog file to see if there's an sql error. If there is then fix it (obviously). If not then that usually means there is a syntax error in one of your files that you will need to track down.

Be sure to reset your $loglevel back to 0 ( $loglevel=0; )
 
View user's profile Send private message
rubihno
PostPosted: Mon Feb 25, 2008 12:01 pm Reply with quote

Thanks, i checked what i was able to do.
I also tested another file and it doesnt work too.
I got errors in the rnlog, but it was about a missing table for e-mail config
February 25, 2008, 6:28 pm 1146 : Table 'xxxxxx.nuke_mail_config' doesn't exist
SQL was: SELECT * FROM nuke_mail_config
I can not check the server error or php error.
Maybe it sinply does not work with RN, even if it was coded for Nuke 7,6
I really dont know, i need a second download module for usegroups and the standard for normal users.
Thanks
 
rubihno
PostPosted: Mon Feb 25, 2008 3:14 pm Reply with quote

Disregard please i use NSN Downloads, it works fine for me.
Cheers
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9455
Location: Arizona

PostPosted: Tue Feb 26, 2008 7:49 am Reply with quote

rubihno, btw, to get rid of that _mail_config error, simply click on the TegoNuke(tm) Mailer icon/link within the administration control panel and the table will be automatically created for you. You do NOT have to configure anything in there unless you need to use SMTP, which is doubtful if you are already up and running just fine...

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
rubihno
PostPosted: Tue Feb 26, 2008 9:23 am Reply with quote

OK thanks is done...
Very kind
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©