Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's v7.0 Customized Distro
Author Message
thesportsvoice
Client


Joined: Feb 26, 2004
Posts: 115

PostPosted: Fri May 07, 2004 10:46 am Reply with quote

I have it working on one of my sites but when trying to add it to Only registered users can see links on this board! Get registered or login! this is the error that I get when I click on the link for the gallery.

Code:
Warning: file(): open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/thesport:/usr/lib/php:/usr/local/lib/php:/tmp) in /home/thesport/public_html/modules/coppermine/include/functions.inc.php on line 398


Warning: file(/): failed to open stream: Operation not permitted in /home/thesport/public_html/modules/coppermine/include/functions.inc.php on line 398

Warning: implode(): Bad arguments. in /home/thesport/public_html/modules/coppermine/include/functions.inc.php on line 398
 



Also this as well

Code:
Fatal error: Call to undefined function: starttable() in /home/thesport/public_html/modules/coppermine/include/functions.inc.php on line 167

 
View user's profile Send private message Visit poster's website
sixonetonoffun
Spouse Contemplates Divorce


Joined: Jan 02, 2003
Posts: 2496

PostPosted: Fri May 07, 2004 4:32 pm Reply with quote

open_basedir restriction in effect this is the problem spose this site is on a server with safemode enabled?
 
View user's profile Send private message
GanjaUK
Life Cycles Becoming CPU Cycles


Joined: Feb 14, 2004
Posts: 633
Location: England

PostPosted: Fri May 07, 2004 5:33 pm Reply with quote

Safemode is enabled on my server and coppermine runs ok. I think its gallery that has the trouble with that. Are they both on different hosts? Maybe safe mode is not properly configured.

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Fri May 07, 2004 5:37 pm Reply with quote

sixonetonoffun wrote:
open_basedir restriction in effect this is the problem spose this site is on a server with safemode enabled?
Nope. I host his site Smile That's what's so puzzling. It almost seems like a bogus error. Raven scratches his head as he's preparing to take a trip Confused
 
View user's profile Send private message
sixonetonoffun
PostPosted: Sat May 08, 2004 8:11 am Reply with quote

Strange alright. Is there any chance that the server root owns the files or directory instead of the webroot?

We'll have to wait for Raven to return for that answer.
 
Raven
PostPosted: Sat May 08, 2004 9:04 am Reply with quote

Trip postponed 1 day Evil or Very Mad Even if that were the case it shouldn't be flagging it as open_basdir Confused
 
Raven
PostPosted: Sat May 08, 2004 9:47 am Reply with quote

thesportsvoice wrote:
I have it working on one of my sites but when trying to add it to Only registered users can see links on this board! Get registered or login! this is the error that I get when I click on the link for the gallery.
Is the site it's working on hosted with me? I have verified that all ownership permissions are set correctly from a server point of view.
 
thesportsvoice
PostPosted: Sat May 08, 2004 8:27 pm Reply with quote

Raven wrote:
thesportsvoice wrote:
I have it working on one of my sites but when trying to add it to Only registered users can see links on this board! Get registered or login! this is the error that I get when I click on the link for the gallery.
Is the site it's working on hosted with me? I have verified that all ownership permissions are set correctly from a server point of view.


Yes it is hosted by you.

It works fine on the other site but when I tried to activate it on Only registered users can see links on this board! Get registered or login! it gives that error.
Only registered users can see links on this board! Get registered or login! is up and running fine. (I have both sites hosted with you)
 
Raven
PostPosted: Sat May 08, 2004 8:43 pm Reply with quote

Compare your ftp file permissions for the two modules file contents. This does not appear to be a server issue since it is working elsewhere.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's v7.0 Customized Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©