Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> BB2Nuke
Author Message
manoe
Client


Joined: Aug 14, 2005
Posts: 151

PostPosted: Wed Dec 19, 2007 12:30 am Reply with quote

Do you have any idea why a regular registered user that was transferred over from the other website is unable to PM or Post in the forums? He is getting the same error as the admins were getting.

Invalid Session, please re-submit the form.

I am out of options. I even deleted the account and he made it again... No luck.


***The fix posted in these forums did not solve the problem. I even logged into his account and I was not able to post... Then I deleted his account with the superadmin and he made it again... Same issue. Cleared his cache, cookies and sessions... No luck.

sigh.
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Wed Dec 19, 2007 3:05 am Reply with quote

I still think it's coming from his PC/IP. Otherwise you would be having it on everyone.

Have you tried these? Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login!

and you're sure you have read through and tried all of these Only registered users can see links on this board! Get registered or login!


I have not heard of anyone who has not been able to solve this using these posts.
 
View user's profile Send private message
manoe
PostPosted: Wed Dec 19, 2007 1:50 pm Reply with quote

Read them and still some other people are telling me the same thing. They are not admins but regular users.

I have each of them completely clear their cache, sessions and cookies. Still get the error.

If it was on his side then why when I log in as him I get the same error? Its an odd thing. I thought that maybe he is flagged in some way but Sentinel has nothing in it yet.

The cookies appear to be set up correctly. You set them up so I am confident in saying that and besides they look correct compared to what I read in those articles.
 
Raven
PostPosted: Wed Dec 19, 2007 2:38 pm Reply with quote

NukeSentinel isn't involved with the forum Invalid Session problem. I reset some values in your configuration. Let's see if that helps. Also, see my PM.
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Wed Dec 19, 2007 4:31 pm Reply with quote

Failing that, wipe the data rows from the forum session table to make sure they are not re acquiring an old session.
 
View user's profile Send private message Send e-mail
Raven
PostPosted: Wed Dec 19, 2007 5:40 pm Reply with quote

Guardian2003 wrote:
Failing that, wipe the data rows from the forum session table to make sure they are not re acquiring an old session.


I did that earlier along with a couple other things and am waiting to hear back from him. Thanks!
 
utssace
Worker
Worker


Joined: Feb 18, 2006
Posts: 155
Location: Virginia

PostPosted: Sat Jan 12, 2008 4:56 pm Reply with quote

When you talk about wiping the forum sessions tables, do you mean empty these tables?

nuke_bbsessions
nuke_bbsessions_keys


I am having a similar problem with certain users getting invalid_sessions
in firefox. I corrected my domain name in configuration and want to see
if this may help clean things up some.
 
View user's profile Send private message Visit poster's website
echopros
New Member
New Member


Joined: Oct 04, 2007
Posts: 22

PostPosted: Wed Feb 06, 2008 4:26 pm Reply with quote

Manoe
go to the administration of your forum and set in the configuration >
change the name of cookies
exemple :
if your site : Only registered users can see links on this board! Get registered or login!
set the name of your cookies like that : yoursite.com
and in the next case set like that : yoursite
 
View user's profile Send private message
Anders
Worker
Worker


Joined: Jun 16, 2004
Posts: 157
Location: Sweden

PostPosted: Sat Feb 09, 2008 2:39 pm Reply with quote

Hi i have almost same prob not big lol....but i have install 3 sites in htdocs 1 site works 100% other 2 sites works almost only a small dam thing is ...if you want change avatar and upload 1 so do i get this on these 2 sites Invalid Session. Please resubmit the form. and have read all day in this forum and not found much i have change Cookie settings to diffrent on all 3 sites so that is it not. Any that have same problem? and if some 1 can help me out of this had been great
Regards
Anders

[SOLVED] did reinstall these 2 now works everything


Last edited by Anders on Mon Feb 11, 2008 2:04 pm; edited 1 time in total 
View user's profile Send private message
melknight69
New Member
New Member


Joined: Feb 11, 2008
Posts: 5

PostPosted: Mon Feb 11, 2008 11:36 am Reply with quote

I was having the same exact problem that you all are having. I went into my forums configuration, and changed the cookies domain to match mysite name. and everything works now.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> BB2Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©