Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks
Author Message
dred
New Member
New Member


Joined: Oct 22, 2007
Posts: 7

PostPosted: Thu Nov 01, 2007 1:39 am Reply with quote

Regards,

I have done a clean install of RN 2.10.01 (Great product thank you) and have installed Shout Box v8.5.2

Although not an expert at these things I was able to carry out an error free installtion of Shoutbox and was pleased to see all the Admin options and the Box clearly displayed down the left of my site...

Unfortunately if I enter a Shout nothing happens, the page refreshes but nothing appears in the Box.
In the Admin section, the test shouts appear ok and SB reports that the installation is good.

I have a WOW theme installed and one other block called Block forums scrolling.

Any ideas how I might proceed from here?

any advice/help warmly appreciated

Regards

Ian
 
View user's profile Send private message
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Thu Nov 01, 2007 6:40 am Reply with quote

There have been a few problems with shout boxes, so you might want to do a search of the forums to see if you can find the answer in previous discussions.
 
View user's profile Send private message
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Thu Nov 01, 2007 7:12 am Reply with quote

I posted 2 fixes for that shout box in a thread titled "javascript stopped".

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
Gremmie
PostPosted: Thu Nov 01, 2007 10:30 am Reply with quote

Here is the post with the two fixes:
Only registered users can see links on this board! Get registered or login!
 
dred
PostPosted: Thu Nov 01, 2007 9:33 pm Reply with quote

Thanks very much for the prompt responses guys,

I found the thread and made the changes, the Box is now working perfectly Smile

No wonder this site was recommended, you guys really know your stuff.

Thanks again

Ian
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©