Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> FCKeditor/WYSIWYG Issues
Author Message
apoc
New Member
New Member


Joined: Oct 24, 2007
Posts: 5

PostPosted: Fri Oct 26, 2007 7:03 pm Reply with quote

First of all if theres a post on this elsewhere and I missed it, my apologies I looked and didn't see anything.
I have a new install of ravenuke 2.10.01, I've got most everything rolling great, it seems to be an awsome distro. But on my messages mod in admin, I can edit titles but I get a big blank white box where the input box should be, on mouseover I can't add my cursor, same with journal entries, can edit the title but blank white box where the main body would be. Any Ideas? I know its not because of the theme I'm using, I tried the other out-of-the-box themes just to make sure it wasn't css screwing it up.
 
View user's profile Send private message
apoc
PostPosted: Fri Oct 26, 2007 7:15 pm Reply with quote

p.s. I should add that I assume that it effects everything the WYSIWYG editor uses, almost as if its like trying to exsist but isn't.
 
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Fri Oct 26, 2007 8:24 pm Reply with quote

Hmmm....maybe upload the files again with a good ftp program like FileZilla.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sat Oct 27, 2007 7:40 am Reply with quote

Also, just curious, what browser are you using?

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
apoc
PostPosted: Sat Oct 27, 2007 12:34 pm Reply with quote

I tested it in firefox and IE, there any particular files I should upload, or go with the whole package again?
 
apoc
PostPosted: Sat Oct 27, 2007 1:12 pm Reply with quote

I did reupload everything and it still wasn't working, for the moment I disabled the editor and everything works, though I would like some advice if possible, as to getting it working again or rather at all.
 
montego
PostPosted: Sat Oct 27, 2007 8:52 pm Reply with quote

Do you have something blocking Javascript?
 
apoc
PostPosted: Sat Oct 27, 2007 9:21 pm Reply with quote

no, I'm actually running a JS based chat room that works fine.
 
montego
PostPosted: Tue Oct 30, 2007 5:59 am Reply with quote

Just an fyi that I have moved this to the nukeWYSIWYG forum. I am hoping kguske sees this and can help out. I suspect that there might be conflicting javascript somewhere that you (or a different theme) might have added or something server-side stopping something the FCKEditor needs...
 
amcb10
New Member
New Member


Joined: Jun 03, 2007
Posts: 9

PostPosted: Mon Jun 09, 2008 1:43 pm Reply with quote

Take a look Only registered users can see links on this board! Get registered or login!. I had the same issue and although my editor isnt working as it should i can actually post things now.

Good Luck
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Mon Jun 09, 2008 9:59 pm Reply with quote

Sorry...not sure how I missed this. apoc, if you're still having problems with the WYSIWYG editor, please pm some site details and I'll take a look.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
dad7732
RavenNuke(tm) Development Team


Joined: Mar 18, 2007
Posts: 1242

PostPosted: Tue Jun 10, 2008 11:56 am Reply with quote

This issue I believe was resolved in another thread when I posted the fix involving editing the rnconfig file to DISable the advanced editor after which the user posted that it fixed it. I went on to suggest contacting you for the fixed files to upload to his site like you did for me which fixed it permanently.

Cheers
 
View user's profile Send private message
kguske
PostPosted: Wed Jun 11, 2008 10:47 am Reply with quote

Not sure it's the same problem, and it sounds like it was fixed by turning off the editor. But it shouldn't be hard to resolve...
 
dad7732
PostPosted: Wed Jun 11, 2008 11:36 am Reply with quote

If you remember, I had the same problem, the editor showed up but couldn't type anything in the space provided until you sent me the updated files that put FCKEditor directory in the root and an updated mainfile.php and uploads.php. Mine is working like a charm now.

Cheers
 
kguske
PostPosted: Wed Jun 11, 2008 12:17 pm Reply with quote

Ah, yes... It could be a problem with the previous 2.3.2 version, too.
 
pdfx
Regular
Regular


Joined: Mar 13, 2008
Posts: 68

PostPosted: Tue Sep 23, 2008 9:18 am Reply with quote

Ok all, I have used RN fopr a previous site no problems, I have just downloaded RN again reinstalled and started to work on the site content. I am having this same issue, never had it before in previous workings..In Firefox I cant see any editor wondows (Other sites i use are fine) in opera theres a basic window with no editing options, so I can past html.
Can you help?

P
 
View user's profile Send private message
kguske
PostPosted: Tue Sep 23, 2008 9:32 am Reply with quote

The pending release of RN should address editor issues with FF 3 and Opera.
 
pdfx
PostPosted: Tue Sep 23, 2008 9:36 am Reply with quote

Ok Kguske Thanks for that, what sort of timescale we looking at before release? Is it easy for upgrades from a previous version on our site? Im tempted to just wait til the new version copmes if its soon and start again?

P
 
kguske
PostPosted: Tue Sep 23, 2008 9:46 am Reply with quote

Timeframe: any day now...

Upgrades from previous versions: should be fairly easy, assuming you're running a previous version of RN, though the editor changed directories so you have to be careful about removing the old editor without removing your old uploaded files (e.g. images).

I'd wait
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> FCKeditor/WYSIWYG Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©