Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
donovan_cane
New Member
New Member


Joined: Jul 24, 2007
Posts: 14

PostPosted: Wed Jul 25, 2007 6:55 pm Reply with quote

Hello, I'm Wanting to upgrade NukeSentinel(tm) to the latest Version and I'm not sure on the way to do it.

Running : RavenNuke_v2.10.01

NukeSentinel(tm) : 2.5.08

I've read some post about NukeSentinel(tm) Needs to be upgraded threw each version so i found NukeSentinel(tm) Ver. 2.5.09 so I'm ready for that, but also I've done some searching and found that If I'm running RavenNuke i don't need to edit any core files, so with that in mind i checked Mainfile.php and noticed some of the code has been edited but some couldn't find. So at this point I'm clueless.

Any Help would be greatly Appericated.

Thanks,

Donovan Cane Cool
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9453
Location: Arizona

PostPosted: Wed Jul 25, 2007 7:24 pm Reply with quote

Just get yourself the Upgrade files (not the full), replace the files and run the installer through 2.5.8 to 2.5.9 and then 2.5.9 to 2.5.10. I have a feeling that only the version numbers changed in the DB is all these db installer steps will do, but hey, its good to get your version notification up to date nonetheless.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
donovan_cane
PostPosted: Wed Jul 25, 2007 8:03 pm Reply with quote

Thank You, It Appears that if you download RavenNuke_v2.10.01 then NukeSentinel(tm) is Updated to the latest upgrade version NukeSentinel_2510_70-80_Up.

Thanks again!

Very Happy
 
montego
PostPosted: Thu Jul 26, 2007 6:49 am Reply with quote

No, 2.10.01 is still at 2.5.8 of NukeSentinel. However, you can use the NukeSentinel_2510_70-80_Up installer to take it from 2.5.8 to 2.5.9 and then 2.5.9 to 2.5.10 of NukeSentinel.

Maybe we're saying the same thing. I just wanted to make sure there was no misunderstanding.
 
donovan_cane
PostPosted: Thu Jul 26, 2007 9:20 am Reply with quote

Yeah, Thats what I mean Smile
 
redhairz
Worker
Worker


Joined: Nov 17, 2006
Posts: 222

PostPosted: Sun Jul 29, 2007 8:59 pm Reply with quote

montego so you are saying running the installer 2 time? what if i am using 250 i had to run 10 time?

_________________
Jesus is Alive, He is our joy, be it good times or bad time. 
View user's profile Send private message
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Mon Jul 30, 2007 6:05 am Reply with quote

redhairz, yes that is correct. Sometimes it is easier to uninstall NS and reinstall the latest version if you are many versions behind.

jakec

P.S. Sorry to jump in their Montego
 
View user's profile Send private message
redhairz
PostPosted: Mon Jul 30, 2007 9:22 am Reply with quote

jakec is aiming for 3000 post =p just joking. Jakec thanks for the answer no wonder my tracked ip stop working when i upgrade from 250 to 2510 i jumped.
 
jakec
PostPosted: Tue Jul 31, 2007 2:15 am Reply with quote

lol, I'm trying. I'm not sure I will ever catch up with Montego, Guardian etc.! Wink
 
redhairz
PostPosted: Tue Jul 31, 2007 3:11 am Reply with quote

no worry jakec you'll have my support ,i have plenty of question for you haha..............
 
spasticdonkey
RavenNuke(tm) Development Team


Joined: Dec 02, 2006
Posts: 1693
Location: Texas, USA

PostPosted: Tue Aug 21, 2007 4:32 pm Reply with quote

I'm at 2.5.10, any core edits in the sentinel 2.5.11 for us RN 2.10.01 users?
 
View user's profile Send private message Visit poster's website
montego
PostPosted: Wed Aug 22, 2007 6:19 am Reply with quote

I have compared both 2.5.10 to 2.5.11, the core edit files, and "No" there are no code file edits to be concerned with as long as you are on RN 2.10.x.
 
triksta
New Member
New Member


Joined: Aug 05, 2007
Posts: 19

PostPosted: Sat Sep 01, 2007 10:23 pm Reply with quote

montego wrote:
No, 2.10.01 is still at 2.5.8 of NukeSentinel. However, you can use the NukeSentinel_2510_70-80_Up installer to take it from 2.5.8 to 2.5.9 and then 2.5.9 to 2.5.10 of NukeSentinel.

Maybe we're saying the same thing. I just wanted to make sure there was no misunderstanding.


Where do I find this installer? I tried downloading the updates from nukescripts and I seem to be downloading empty archives. Very frustrating because I can get no reply from them, nor can I find forums for that site. Much help would be appreciated.

Thanks,
Trikky
 
View user's profile Send private message Send e-mail
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Sun Sep 02, 2007 3:59 am Reply with quote

I just downloaded the current version of NukeSentinel_2.5.11_66-81 Up from nukescripts and that worked.
The forum is closed there but you `ll always get support here at ravenphpscripts or at cybertipps.com the GermanNukeSentinel Support Site.
 
View user's profile Send private message
triksta
PostPosted: Sun Sep 02, 2007 11:39 am Reply with quote

Ok well can you send me the files for the IP2Country and core files to upload and execute?
 
Susann
PostPosted: Sun Sep 02, 2007 11:53 am Reply with quote

Only registered users can see links on this board! Get registered or login!
 
triksta
PostPosted: Sun Sep 02, 2007 12:00 pm Reply with quote

Ya, not sure if you read my earlier posts but those downloads come up as emtpy archives when extracting them. I cant seem to get around that. Any ideas..?
 
Susann
PostPosted: Sun Sep 02, 2007 12:11 pm Reply with quote

I have read your post and downloaded within the last 2 days IP2Country and NukeSentinel from there everything works for me. So I quess its something wrong with your version of WinRar or WinZip.Therefore you need to fix this first because I quess you´ll get the same result using any other downloadsite. Only registered users can see links on this board! Get registered or login!
German NukeSentinel Support Registration required


Last edited by Susann on Sun Sep 02, 2007 12:15 pm; edited 1 time in total 
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Sun Sep 02, 2007 12:13 pm Reply with quote

The archive is a tarball in .tar.gz format. I just downloaded it and extracted it with 7-Zip and the files were fine.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
triksta
PostPosted: Sun Sep 02, 2007 12:13 pm Reply with quote

ok what do you recommend I use to extract these files? Should the files have a .tar.tar extension or should it simply be a single .tar extension? Also, I have used several diff. programs but to no luck have any of them worked.
 
triksta
PostPosted: Sun Sep 02, 2007 12:30 pm Reply with quote

Ok after downloading WinRar instead of some useless piece of s*** TurboZip or whatever, I think it worked. Now I know this is kind of off topic, but is there a good FTP program out there that I can download and use without having to pay for? Yes, Im cheap but if its out there, I should take advantage, right?

Thanks,
Trikky
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Sun Sep 02, 2007 1:48 pm Reply with quote

I recommend FileZilla

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Gremmie
PostPosted: Sun Sep 02, 2007 2:03 pm Reply with quote

I take it you were using Internet Explorer? It has a nasty habit of renaming downloads like something.tar.gz to something.tar.tar.

I recommend 7-Zip for archiving and FileZilla for an ftp client.
 
triksta
PostPosted: Sun Sep 02, 2007 4:40 pm Reply with quote

Thanks everyone for your help. I am going to attempt to upgrade my sentinel now, I just replace the upgrade files and overwrite the existing ones, yes?
 
triksta
PostPosted: Sun Sep 02, 2007 4:53 pm Reply with quote

Where do I upload the NukeSentinel_2511_66-81_U file to? After uploading that, Im assuming everything else is done through the Sentinel Admin panel? I uploaded the import folder to itself in the root directory so the IP2Country is there, just need to know where to put the 2511_66-81_U file and how to execute.

Thanks again and sorry for the trouble.
Trikky
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©