Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
vbriverrat
New Member
New Member


Joined: May 09, 2006
Posts: 3

PostPosted: Tue Jul 17, 2007 7:49 pm Reply with quote

I just installed 2.5.10 on my site everything loaded ok but now in my admin section i cant view block admin. the block headers are there but it doesnt show any blocks under it................
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Tue Jul 17, 2007 8:41 pm Reply with quote

Welcome. You'll find you get faster responses by using more descriptive titles for topics.

That said, it also helps if people know what version / distribution of PHP-Nuke you're using. If you're using an unpatched version / distribution, that might explained the errors.

If you're OK on the patch level, you might recheck the modifications you made to do the installation since a parsing error could cause this.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
vbriverrat
PostPosted: Tue Jul 17, 2007 11:12 pm Reply with quote

im using phpnuke 7.9
patched? where would i get a patched version i downloaded it from nukescripts installed it followed all instructions
 
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Wed Jul 18, 2007 2:11 am Reply with quote

NS requires the patched files for 7.9 to be installed before you install Sentinel. If I remember correctly this is covered in the readme file.

The patched files for 7.9 can be found here: Only registered users can see links on this board! Get registered or login!

If this is a new site you may want to consider installing RN instead, because this comes with the patched files and Sentinel already installed.
 
View user's profile Send private message
kguske
PostPosted: Wed Jul 18, 2007 3:34 pm Reply with quote

Thanks, jakec.

vbriverrat, just to clarify, the NukeFixes / NukeResources patches are for PHPNuke, not for NukeSentinel.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©