Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
Tizwit
Involved
Involved


Joined: Aug 29, 2004
Posts: 324
Location: New Mexico

PostPosted: Sat Jul 07, 2007 11:44 am Reply with quote

I have been trying to upgrade my RN 7.6 to the newest version and ran into an issue of having NS 2.4.0b installed. How can I go about installing the newest versions?

_________________
Brian Only registered users can see links on this board! Get registered or login!
Helping the Children in the NM Children's Hospital 
View user's profile Send private message Visit poster's website
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Sat Jul 07, 2007 12:41 pm Reply with quote

Get Ravennuke 2.10.01 from the downloads. Read the howtoinstall. It comes with an upgrade script for NS. However it can only upgrade going back to NS version 2.4.2pl5. You may need to get to that level using scripts at Nukescripts.net. Or maybe better just do a full install of the most recent version of NS if you don't need to preserve a lot of settings.

There are also a zillion threads about upgrading here. Search.
 
View user's profile Send private message Visit poster's website
Tizwit
PostPosted: Sat Jul 07, 2007 4:09 pm Reply with quote

I spent a while searching. I could not find anything on the 2.4.0b but found hundreds of messages with combinations. I may of over looked it. Found the How to install and started that but that is where I ran into the problem with NS. I have done the upgrade on my nonprofit site but another of my sites was just slightly older and thats where I ran into the problem. I try to work things out before asking.

Thank you for the option I just may do a dry install of NS since my current version won't keep records.
 
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Sat Jul 07, 2007 4:21 pm Reply with quote

240b is from August 2005. We have all versions in our archive.
So when you need such old versions check our database at: Only registered users can see links on this board! Get registered or login! German Nuke Sentinel Support
 
View user's profile Send private message
Tizwit
PostPosted: Sat Jul 07, 2007 4:46 pm Reply with quote

Thank you. I have decided to do a clean install of everything. Just easier to start from scratch rather than risk security issue for this site because of a possible screw up on my part. It will take a while to rebuild but its all good.
 
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Sat Jul 07, 2007 6:41 pm Reply with quote

You could just uninstall Sentinel and then install the latest version.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Sun Jul 08, 2007 6:43 am Reply with quote

If you are doing an un-install, use the 240b file set to compare against files you have on the server as the file structure has changed since then, this will help you ensure you remove all traces of the old install.
 
View user's profile Send private message Send e-mail
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©