Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
dfwcomputer
New Member
New Member


Joined: Jul 05, 2006
Posts: 8

PostPosted: Thu May 17, 2007 4:44 pm Reply with quote

hi,

i am using futurenuke latest version and the sentinel version is 2.5.07.

when i go to the sentinel module and click Blocker Configuration and then say Harvester Blocker Settings it just sits there for upto 4 minutes and then asks me to download admin.php or what to open it with.I recently upgraded sentinel to version 2.5.08 to see if this would fix the problem, i deleted all tables and re-installed as a fresh install but still have the exact same problem.

Thinking it may be a permission problem (chmod) or maybe even server specific.

does anyone have any ideas on this.....

Thanks
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9457
Location: Arizona

PostPosted: Thu May 17, 2007 7:40 pm Reply with quote

I have not seen this before. Have you asked the FutureNuke folks? They should have good support for this I would think.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
dfwcomputer
PostPosted: Thu May 17, 2007 10:05 pm Reply with quote

sorry m8 i been out all day...but yer i posted on there first but it has come to a stand still... Sad

how would i go about removing and starting fresh....(just sentinel of course)
 
montego
PostPosted: Fri May 18, 2007 6:27 am Reply with quote

Using the NS Installer, choose the option to remove all the tables (It might say de-install or something like that). Once that is complete, come back and use the installer again to do a fresh install.

If this does not work, then you may have a corrupt NS file somewhere and should make sure to use a good FTP client, such as FileZilla (free from sourceforge.net) to re-upload the NS files.

It is doubtful to me that there is an issue with the core file edits, but not having ever used FutureNuke (nor will I), I don't know for sure.
 
dfwcomputer
PostPosted: Fri May 18, 2007 7:26 pm Reply with quote

ok i use flash fxp which is very good ftp client.i did the re-install but the same issue still.....i replaced all the files and started again.no matter what i do it seems to not work.That is why i was wondering if it was server specific.or a file permission problem (chmod maybe)

also do you mind me asking why you wouldn't use futurenuke....(apart from your obvious connection with raven...is there major issues with it..)

Thanks
 
montego
PostPosted: Sat May 19, 2007 9:39 am Reply with quote

dfwcomputer, LIke I said, I've never seen this one before, so it is difficult to tell for sure. However, from most likely to least likely:

1. Something in your .htaccess file that might be causing a loop (do you have any RewriteRules in there?)

2. Still a corrupt file somewhere

3. Code conflicts within FutureNuke itself (which is why I was hoping they would support their product for you).

To answer your question about FutureNuke: I don't use FutureNuke because I don't have to. I feel that I am using the best, cleanest, most bug free, fastest and compliant nuke version out there, so why use anything different. JMO.
 
dfwcomputer
PostPosted: Sat May 19, 2007 6:50 pm Reply with quote

ok thanks for your reply montego...and no offence was intended with my last question just wanted to know...so thanks for answering that.

this my .htaccess file....



Code:


<Files .AccessProtection>
deny from all
</Files>

<Files admin.php>
<Limit GET POST PUT>
require valid-user
</Limit>
AuthName "Restricted by NukeSentinel(tm)"
AuthType Basic
AuthUserFile xxxx/xxxxx/xxxxxxx/.Accessxxxxxxxx
</Files>
# -------------------------------------------
# End of NukeSentinel(tm) admin.php Auth
# -------------------------------------------

<Files 403.shtml>
order allow,deny
allow from all
</Files>


i also removed the .htaccess altogether but still had problems.

regarding the corrupt file i will download filezilla shortly and reupload everything to double check that side of things and let you know.

as for code conflicts i dont think it would be that as i installed a fresh version on my localhost i have running and sentinel work perfect.... Crying or Very sad

thats what gave me the initial thought that it might be a files permission is wrongly set or something to do with the server itself.

Thanks again.
 
dfwcomputer
PostPosted: Sat May 19, 2007 8:42 pm Reply with quote

some other stuff i've come across....

will register_globals = On be a problem for sentinel and i have included a link to a text file with all my folder and file permissions


right click and save link as

Only registered users can see links on this board! Get registered or login!

oh and the re-uploading with filezilla hasn't helped

this is giving me a headache Crying or Very sad

Thanks
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Sun May 20, 2007 8:29 am Reply with quote

I assume you have error reporting turned in config.php?
 
View user's profile Send private message Send e-mail
montego
PostPosted: Sun May 20, 2007 8:37 am Reply with quote

dfwcomputer, just looked at your .htaccess file. What is ".AccessProtection"? Try removing the following and see what happens:

Code:


<Files .AccessProtection>
deny from all
</Files>


I have never seen that before. I still do not believe this to be a file permissions problem because the function you are modifying only does db calls, no file manipulation.
 
dfwcomputer
PostPosted: Sun May 20, 2007 6:20 pm Reply with quote

yes i have error reporting on but no errors come up it just sits there loading the page and then finally asked me to download admin.php Sad

and the .AccessProtection is the .staccess renamed but yer it still didnt work when i removed the .htaccess altogether.

I am starting to think i need to reupload the whole site..... Crying or Very sad

EDIT: I just re-read the part about only does db calls.so is there a table and info i can have a look at...
 
montego
PostPosted: Mon May 21, 2007 5:56 am Reply with quote

You could try to do a repair on all the nuke_nsnst_ prefixed tables and see if that fixes it. If it doesn't, you may need to start over.

Sure wish the FutureNuke folks would respond and help you out.

It might be worth checking on the core file edits. The instructions are in the Nukesentinel download... hopefully they compare favorably with what you have.
 
dfwcomputer
PostPosted: Mon May 21, 2007 6:54 am Reply with quote

ok i'll check it out...thanks for ya help
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©