Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes
Author Message
mds
Client


Joined: Dec 24, 2004
Posts: 194
Location: Michigan

PostPosted: Fri May 11, 2007 7:41 pm Reply with quote

trying to remove the
Code:
"  Login or Register • Home • Downloads • Your Account • Forums • Logout • Admin Menu • May 11, 2007 "

links in fisubice. I see there in the theme.php file but when i comment them out to before i delete them it gives me a blank page......so i must not be doing something right can someone help me out ?
Thanks
 
View user's profile Send private message
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Fri May 11, 2007 11:34 pm Reply with quote

Show us the code you're commenting out

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Sat May 12, 2007 6:19 am Reply with quote

You really need to remove the line that contains that from header.html. Leaving the $navmenu variable in theme.php won't do any harm and will make it easier to restore things if you later want to. There are three table cells (td's) starting at line 14 in the current header.html: the first displays the user, the second the navmenu and the third the date and time. Remove those if you don't want that line.
 
View user's profile Send private message Visit poster's website
mds
PostPosted: Wed May 16, 2007 8:55 pm Reply with quote

sweet thank you, got it removed only the $user, $navmenu, and $datetime, was removed and left the rest and works just fine....
the issue it created tho was that i had changed the background image to that section as well and by removing that section of code all together also removed the background image(does that make sense if the image is actually called from a few lines above ?) so i just decided to remove only the $XX part and leave the rest that brought the image back however it only displayed half the image so i adjusted the cellpadding (increased the number) just a few lines above it
Code:
<td><table width="100%" border="0" [b]cellpadding="10" [/b]cellspacing="0" style="background-image: url(themes/fisubice/images/cellpic_nav.gif)">


and all seems to be good again but better cause the links are gone Very Happy
have a look at it my work in progress at Only registered users can see links on this board! Get registered or login!
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©