Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
sirxazor
New Member
New Member


Joined: Dec 21, 2006
Posts: 12

PostPosted: Sat May 05, 2007 4:57 pm Reply with quote

Hello,

I have installed RavenNuke into my site, and I am in the step of configuring Sentinel.

The problem is, when I go to admin.php I can login and everything but I cannot access any of the admin icons!

When I click any of the admin icons I get the black screen of NukeSentinel


You have been blocked from entering this site.

You have attempted to improperly access the admin area of this site.

All of the following information has been gathered to assist the webmaster should this need to be reported to local or federal law enforcement.


It doesn't bad me, because I can just go back and login, but when I click an icon it just keeps doing that.

I am in step:

Configure Base RavenNuke™

But I can't even access the frikking page Crying or Very sad

Anyone help? thanks.
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sat May 05, 2007 7:48 pm Reply with quote

see if this helps a bit... Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
sirxazor
PostPosted: Sat May 05, 2007 7:57 pm Reply with quote

That didn't help me at all.

They all required me to go into Nuke Sentinel admin page and do modifications in there, but I can't even go there.

I can't go to any admin pages except the main one with all the icons in it. When I click an icon, I get the black screen.
 
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Sat May 05, 2007 8:35 pm Reply with quote

Is this a new site? Are you installing Ravennuke 2.10? A few basics like that would help folks here help you more.

If both the above are true, then probably something went wrong in the setup steps. Probably the best thing you could do is to go back thru it slowly and make sure all the steps and instructions are followed to the letter. This distribution has been installed successfully hundreds if not thousands of times so it's well tested and there is probably just some aspect of setting up admin ids or the like that was missed.
 
View user's profile Send private message Visit poster's website
sirxazor
PostPosted: Sat May 05, 2007 10:31 pm Reply with quote

What do you think I have been doing?

Yes, it's a new install...

I have been re-installing the whole tables, setup, and everything... still nothing. I followed every step, I even changed the files to 777 as it told me to but that didn't do anything.

I will just try one last time... Sad
 
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Sun May 06, 2007 3:08 pm Reply with quote

We are trying to help here honest, please be patient while we try to diagnose the problem.

Please try clearing your cache and internet files for your browser and then try again.
 
View user's profile Send private message
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©