Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
dkrager
New Member
New Member


Joined: Jun 16, 2005
Posts: 22
Location: San Diego CA

PostPosted: Sun Jan 21, 2007 12:51 am Reply with quote

Hi folks I recently noticed that when I try to save an entry in the NukeSentinel string blocker settings. I am getting the following error.

You don't have permission to access /admin.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I have done a considerable amount of searching on this but have only come up with a bunch of white noise that pretty much says nothing.

This used to work just fine and is a little hard to pin down because there have been a number of module changes and even a server change since the last time I added an entry to the string blocker settings.

I don’t think it is an issue with NukeSentinel per se because I was running ver 2.4.2pl6 and upgraded to 2.5.04 just a little while ago and the error remains. Everything else in the Sentinel administration panel seems to work just fine except for saving the string blocker settings.

Does anyone have any common sense tips on where to begin troubleshooting this? This is a nuke 7.6 installation with chatserv 3.1 patches.

Thanks,

Dave
 
View user's profile Send private message Visit poster's website
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sun Jan 21, 2007 8:43 am Reply with quote

You might want to be on the latest 3.3 patches rather than 3.1 and then make sure your installation of NukeSentinel 2.5.04 is correctly re-done on those patches.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
dkrager
PostPosted: Sun Jan 21, 2007 1:49 pm Reply with quote

Well it’s sort of the shotgun approach but I really do need to update to the latest patch level anyway. I’ve just been putting it off because of all the mods on the site.

Thanks for your help.

Dave
 
montego
PostPosted: Tue Jan 23, 2007 6:34 am Reply with quote

Quote:

Well it’s sort of the shotgun approach

maybe so, but I definitely have the following as an ulterior motive:
Quote:

I really do need to update to the latest patch level anyway

Wink

Maybe also try deleting your browser cache and cookies, and then close out of ALL browser instances. Then come back in and try it.

I would also compare your .htaccess statements to make sure the admin.php section looks like they are supposed to (as compared with the instructions and/or NS manual - on this site). There could also be other conflicting statements somewhere in your .htaccess file that could possibly cause this, but to be honest, without having access to see these things, we're kind of flying blind...
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©